typo 4.4 install problem, immer line 1290 class.t3lib_db.php

  • bb88 bb88
    TYPO3-Anwärter
    0 x
    5 Beiträge
    0 Hilfreiche Beiträge
    24. 06. 2010, 07:49

    typo 3 4.4 problem line 1290

    permalink
    W2008 R2, xampp 1.7.3

    Möchte Typo3 4.4 ganz neu installieren
    mit introduction
    und habe ständig probleme mit Abbrüchen
    db line1290
    C:\xampp\htdocs\t3\t3lib\class.t3lib_db.php on line 1290

    Was ist da falsch ?

    Vielen Dank.


  • 1
  • johanna johanna
    T3PO
    0 x
    28 Beiträge
    0 Hilfreiche Beiträge
    01. 07. 2010, 17:34

    Hallo, schade dass hier noch keine Antwort steht. Bei mir habe ich bei der lokalen Installation von Typo3 4.4 mit dem Paket introductionpackage-4.4.0a.zip unter xampp eine ähnliche Meldung:

    Fatal error: Maximum execution time of 60 seconds exceeded in C:\xampp\htdocs\t3\t3lib\class.t3lib_db.php on line 182

    die DB ist allerdings komplett installiert, ich kann auch das Install-Tool aufrufen und konfigurieren.
    Auch die Loginbox für das Backend ist da, komme allerdings nicht mit admin password rein.

    Habe nun das andere Paket typo3_src+dummy-4.4.0.zip installiert. Bekam diesmal keine Fehlermeldung, alles lief ok bis zur Loginbox --> auch hier komme ich nicht ins Backend.

    Ich gehe mal davon aus, daß sich admin password nicht geändert haben.

    *************

    Hat sich jetzt soweit erledigt, daß ich bei introductionpackage die Fehlermeldung einfach ignoriere.
    Der Login klappt jetzt, nachdem ich die neue Version von xampp einfach noch einmal drübergespielt habe.

  • 1