Probleme mit der Kopie einers Typo3 Projekts

  • idolomantis idolomant...
    Typ im Roten Hemd
    0 x
    2 Beiträge
    0 Hilfreiche Beiträge
    14. 06. 2010, 12:57

    Seit gegrüßt,

    wie im Titel schon gesagt habe ich ein Typo3 Projekt kopiert und auf einen neuen Server gespielt (die kopie der Datenbank hat der Provider übernommen und ich habe den Fileadmin, userupload und ext ordner sowie die lokalconf.php vom alten Projekt kopiert und ins neue nochgeladen)

    Die "neue" Seite ist leider nicht zu sehen, ich kann mich zwar ins Backend einloggen aber leider gehts nach dem erfolgreichen Einloggen nicht weiter, egal welche Links ich anklicke (Seite, dateiliste usw.) es tut sich danach nichts.

    Kann mir vielleicht jemand helfen und mir eine Lösung des Prolems nennen? Vielen Dank schonmal.


  • 1
  • idolomantis idolomant...
    Typ im Roten Hemd
    0 x
    2 Beiträge
    0 Hilfreiche Beiträge
    14. 06. 2010, 13:15

    Vielleicht hilft ja die Fehlermeldung, die ich im Installtool gefunden habe...

    Warning!
    Indicates that something may very well cause trouble and you should definitely look into it before proceeding.
    This indicates a potential error.

    Error!
    Indicates that something is definitely wrong and that TYPO3 will most likely not perform as expected if this problem is not solved.
    This indicates an actual error.

  • 0 x
    108 Beiträge
    0 Hilfreiche Beiträge
    14. 06. 2010, 15:43

    Hallo,

    hast du mal die Dateisystemberechtigungen überprüft?

    Grüße
    Markus

  • 1