htmlArea RTE 1.8.7 Backend Probleme [Gelöst]

  • KWA KWA
    T3PO
    0 x
    11 Beiträge
    0 Hilfreiche Beiträge
    06. 04. 2010, 15:18

    Guten Tag,

    nach mehrstündiger Suche per Google und auch hier im Forums-Archiv (die Suchfunktion scheint irgendwie defekt, da Sie einfach egal bei welchem Begriff kein Ergebnis anzeigen wollte) hab ich mich jetzt doch entschlossen einen eigenes Thema zu meinem Problem zu erstellen.

    Grundsätzlich habe ich sehr viele gute Beiträge dazu gefunden, wie ich den htmlArea RTE so konfiguriere, dass er mir dynamisch eingene Styles usw. anzeigt und verwendet, mein Problem ist aber, dass ich die ganz normalen Standard-Einstellungen haben möchte.

    Grundsätzlich erstmal benutze ich Typo3 4.3.1 und den htmlArea RTE 1.8.7 der ja Standardmäßig it der Installation mitgeliefert wird.

    [b]Das Problem:[/b] Ohne irgendwelche Einstellungen vorgenommen zu haben oder Ändeurngen, weder in den Ext-Einstellungen noch bei TS haben mehrere Funktionen im Backend ihren Geist aufgegeben. So zB die Absatz- und Text-Formate. Ich kann weder einem Textabschnitt zuweisen, dass er ein "Absatz" sein soll noch "h1", "h2", usw. die Pulldown-Menüs sind zwar da, aber ausgegraut und nicht anwählbar. Auch der Quelltext-Button ist verschwunden. Diese Fehler traten sowohl im IE (v8-) als acuh FF (3.6) auf.

    [b]eigene Lösungsversuche:[/b] Nach mehrfachen de- und neuinstallationen inkl. Löschen der temporären Daten unter /typoconf/ext/... und leeren des Caches bleibt der Fehler bestehen. Auch durch den Versuch im TS mit:

    [TS]RTE.default.showButtons = * [/TS]

    o. Ä. kamen die fehlenden Funktionstasten nciht wieder.

    Wie kann ich also quasi meinen RTE resetten damit er wieder ganz normal funkitoniert?

    Danke für die Mühe.


  • 1
  • KWA KWA
    T3PO
    0 x
    11 Beiträge
    0 Hilfreiche Beiträge
    06. 04. 2010, 17:08

    Hallo,

    hiermit nehme ich den Post wieder zurück und markiere ihn als gelöst.

    [b]Lösung:[/b] Eine Mitarbeiterin hatte versteckt in der TS-Conifg einer Unterseite eine komplette RTE Konfiguration vorgenommen :( Dadurch wurde natürlich, wie in all den gut strukturierten Beiträgen zum RTE beschrieben, der RTE komplett umstrukturiert.

    Ich entschuldige mich für die unnötige Nachricht.

  • 1