Erw-Manager zeigt commerce nicht, obwohl installiert ist [Gelöst]

  • sori sori
    TYPO3-Anwärter
    0 x
    4 Beiträge
    0 Hilfreiche Beiträge
    28. 01. 2010, 09:46

    Hallo Forum,

    ich übe seit eine Weile mit commerce 0.9.9 und bin vor kurzem auf 0.11.16 umgestiegen. In der lokalen Umgebung mit XAMPP lief die commerce Installation reibungslos. Als ich commerce auf unser Account bei Hetzner installieren wollte, stellte ich folgendes Problem. Alle notwendige Extension sind installiert. Links im Backend wird commerce gezeigt. Öffne ich die Erw-Manager, so sehe ich commerce ebenfalls installiert. Wenn ich aber commerce dort für weitere Konfigurationen und Update öffnen möchte, sehe ich nur grau. Ich bin ziemlich vezweifelt und kann nicht nachvollziehen woran es liegen kann. commerce fordert mich Update durchzuführen. Wie soll ich es machen, wenn ich commerce im Backend nicht erreichen kann.
    Ich benutze TYPO3 4.8 und commerce 0.11.16 aus dem SVN

    Ich bin dankbar für alle Hilfsstellungen
    Liebe Grüße und herzlichen Dank voraus


  • 1
  • sori sori
    TYPO3-Anwärter
    0 x
    4 Beiträge
    0 Hilfreiche Beiträge
    28. 01. 2010, 23:21

    Habe den Problem gelöst. Irgendwie schaffte ich Update durchzuführen und bekam anschließend die Fehlermeldung
    [b]Fatal error: Allowed memory size of 20971520 bytes exhausted ...[/b]

    sowohl in BE als auch in FE. Nachdem ich memory_limit auf dem Server von 20MB auf 25MB erhöht hab, verschwand sowohl obige Fehlermeldung als auch das Problem mit commerce.

  • 1