cal: Events lassen sich im Frontend nicht speichern

  • CEssl CEssl
    T3PO
    0 x
    9 Beiträge
    0 Hilfreiche Beiträge
    27. 01. 2010, 15:38

    Hallo,

    Ich versuche momentan das FE-Editing in der cal-Extension zum Laufen zu bringen, die Rechtegruppen und der zu speichernde Ort sind bereits eingetragen.

    Die Symbole werden angezeigt, sobald ich eingeloggt bin und auch das Aufrufen der "Event erstellen"-Seite klappt.

    Sobald ich jedoch auf "Speichern" klicke passiert rein gar nichts, Fehlermeldungen werden auch keine angezeigt. Die "Event erstellen"-Seite wird einfach neu geladen und es wurde kein Eintrag gespeichert.

    Zuerst dachte ich, dass es möglicherweise an PHP5/TYPO3 4.3-Inkompatibilität liegt, da das eingegebene, erste Datum bei einer Aktualisierung (Klick auf Speichern, Auswahl von "gänztägig") sich in der Anzeige in 1970-01-01 umwandelt. Ein Update auf die neueste cal-Version, welche eben Probleme mit diesen beheben soll, hat aber überhaupt nichts geändert.

    Hatte jemand bereits ähnliche Probleme?


  • 1
  • Thomas N Thomas N
    Sternenflotten-Admiral
    0 x
    166 Beiträge
    0 Hilfreiche Beiträge
    05. 02. 2010, 13:13

    kann ich bestätigen habe selbes problem bei mir unter:
    typo3 4.3.1
    Cal Base 1.3.1

    seltsam ist, dass locations und organisatoren angelegt werden können...

    gibts da schon ne lösung bzw nen ansatz?

  • wizzkaz wizzkaz
    TYPO3-Anwärter
    0 x
    7 Beiträge
    0 Hilfreiche Beiträge
    28. 03. 2010, 11:15

    Hab das gleiche Problemmit typo3 4.3.2 und cal 1.3.2 . Bin auch verzweifelt am suchen.

    Grüße
    Wolf

    edit: Tritt auf sobald ich das staic template von register4cal (0.5.0) hinzufüge.

    Habt ihr auch register4cal eingebunden?

  • offline offline
    Padawan
    0 x
    41 Beiträge
    0 Hilfreiche Beiträge
    14. 04. 2010, 16:26

    Hallo zusammen,

    das war ein Problem mit register4cal. In der aktuellen Version 0.5.2 ist das behoben.

    Grüße
    Thomas

  • Thomas N Thomas N
    Sternenflotten-Admiral
    0 x
    166 Beiträge
    0 Hilfreiche Beiträge
    14. 04. 2010, 16:42

    leider negativ - ich verwende keine register4cal und dennoch habe ich das problem

  • deXx deXx
    R2-D2
    0 x
    65 Beiträge
    0 Hilfreiche Beiträge
    01. 11. 2010, 18:39

    Habt ihr eventuell das Template dahingehend bearbeitet, dass ihr unerwünschte Felder einfach rausgeworfen habt?

    Hatte nämlich dasselbe Problem. Ich wollte diese Interval-Geschichten rausschmeißen und hab sie deshalb einfach aus dem Template geschmissen.

    Auswirkung: Meine Events wurden nicht mehr gespeichert.

    Liebe Grüße
    deXx

  • 1