chgallery läßt sich nicht editieren im BE Bereich

  • zippo zippo
    T3PO
    0 x
    9 Beiträge
    0 Hilfreiche Beiträge
    31. 10. 2009, 00:00

    Hallo Leute,

    ich sehe den fehler nicht, momentan jedenfalls nicht.
    ist der 2 Abend den ich damit verbringe.

    ich habe die chgallery und Lightbox2 ans laufen bekommen.
    Im Admin Bereich funktioniert alles bestens. Aber im BE Bereich
    fehlt der Bleistift in der Gallery Zeile.

    Wenn ich auf den Textblock klicke zum editieren klicke:

    Dann kommt die Meldung:

    Sie haben nicht die nötigen Rechte, um diese Änderung durchzuführen.

    Reason: ERROR: authMode "explicitDeny" failed for field "CType" with value "list" evaluated

    Die selbe Meldung erscheint wenn ich ein neues Element anlegen will.

    Habe das Thema gegoogled aber nicht sinniges gefunden was geholfen hat.

    Denke es ist ein Rechteproblem.

    Hat einer eine Idee

    Vorab Danke.

    Gruß

    Zippo


  • 1
  • typo3trauma typo3trau...
    Typ im Roten Hemd
    0 x
    2 Beiträge
    1 Hilfreiche Beiträge
    09. 03. 2010, 16:45

    Hallo,

    wir hatten dasselbe Problem:
    Folgender Menüpunkt muss in der Zugriffsliste erlaubt sein:
    Bei "Feldwerte explizit erlauben/verbieten:" und dann "[Verbieten]Plugin einfügen".
    -> Der Haken darf NICHT gesetzt sein, damit Plugin einfügen und bearbeiten erlaubt ist.

  • 1