ImageMagic in Typo3 aktivieren

  • 0 x
    16 Beiträge
    0 Hilfreiche Beiträge
    24. 02. 2004, 18:26

    Hi all,

    ich betreibe meine Typo3-Umgebung bei Global Interactive (GI) und müsste nun wissen, wie man ImageMagic, das von GI unterstützt wird, in Typo3 aktiviert.

    Der Support von GI ist mit dieser Frage überfordert, da sie keine Typo3-Kenntnisse haben. Sie sagten aber, dass eine ganze Reihe ihrer Kunden Typo3 in Verbindung mit ImageMagic am laufen haben.

    Ist von euch jemand dabei, der mir helfen kann?


  • 0 x
    20 Beiträge
    0 Hilfreiche Beiträge
    22. 01. 2010, 02:24

    Der Thread insgesamt ist zwar schon alt, aber das eigentliche Problem (Themenstart) wurde hier ja wohl noch nicht behoben (falls noch ein neuer Suchender dazustossen sollte)

    Nochmal zusammen gefasst:
    ===================

    - ImageMagick wird in der "Basic Configuration" (Install Tool) erkannt
    - Die Testfunktionen unter "Image Processing" (Install Tool) führen aber zu Fehlern bei allen Testfunktionen

    Hier die Lösung: (falls alle anderen Fehlerquellen behoben wurden)
    ============================================

    [b]Wichtiger Hinweis zu Typo 4.3.0 und höher in Kombination mit Imagemagick 4.2.9: [/b]
    Unter im Install-Tool muss unter "all configuration" die Checkbox für "[b]im_useStripProfileByDefault[/b]" [u]deaktiviert [/u]sein, sonst wird zwar ImageMagick gefunden, aber keine Bilder erstellt. Es erscheint nur die Fehlermeldung "There was no result from the ImageMagick operation".

  • ZeusNBG ZeusNBG
    T3PO
    0 x
    14 Beiträge
    0 Hilfreiche Beiträge
    02. 02. 2010, 20:13

    @saltletts: DANKE, DANKE, DANKE!!!!!

  • bolshi bolshi
    R2-D2
    0 x
    110 Beiträge
    0 Hilfreiche Beiträge
    15. 03. 2010, 11:47

    @saltletts: [b]Dicks DANKE[/b] aus Berlin

    von bolshi

  • 0 x
    16 Beiträge
    0 Hilfreiche Beiträge
    18. 03. 2010, 23:22

    @saltletts: DANKE aus Mainz ;-)

  • Bus_Tier Bus_Tier
    Typ im Roten Hemd
    0 x
    3 Beiträge
    0 Hilfreiche Beiträge
    22. 09. 2010, 19:31

    @saltletts:

    super, Danke