chgallery / perfectlightbox - Bilder werden nicht verkleinert angezeigt

  • 0 x
    21 Beiträge
    0 Hilfreiche Beiträge
    24. 09. 2009, 20:34

    Hallo,
    habe die chgallery + perfectlightbox installiert. Die slideshow funktioniert wunderwar, nur werden die Bilder in der Lightbox in Originalgrösse angezeigt und nicht gerendert. Alle extensions sind installiert und included. Hier meine Einstellungen im TS:

    SETUP
    *****
    [TS]plugin.tx_chgallery_pi1 {
    gallery.renderAllLinks = 1
    gallery.image {
    file {
    maxW = 146
    maxH = 114
    }
    imageLinkWrap = 1
    imageLinkWrap {
    enable = 1
    typolink {
    title.field= tx_chgalleryTitle
    parameter.override.cObject = IMG_RESOURCE
    parameter.override.cObject.file.import.data = TSFE:lastImageInfo|origFile
    parameter.override.cObject.file.maxW = 800
    parameter.override.cObject.file.maxH = 600
    # used lightbox is perfect lightbox
    ATagParams = rel="lightbox"
    ATagParams.override = rel="lightbox[presentlb{field:uid}slideshow]"
    ATagParams.insertData = 1
    }
    }
    }
    }
    plugin.tx_chgallery_pi1.single.image < plugin.tx_chgallery_pi1.gallery.image
    [/TS]
    CONSTANTS
    *********
    [TS]plugin.perfectlightbox.libraryToUse = mootools
    plugin.perfectlightbox.includeJSLibrarys = 1
    plugin.perfectlightbox.lightBoxMaxW = 146
    plugin.perfectlightbox.lightBoxMaxH = 114
    plugin.perfectlightbox.ttnews.enableSingle = 0[/TS]

    Weiss jemand Rat?
    Vielen Dank und Gruss


  • 1
  • just2b just2b
    TYPO3-Yoda
    0 x
    18741 Beiträge
    2 Hilfreiche Beiträge
    30. 09. 2009, 08:30

    Hallo,

    die bilder sind also größer als die 800 x 600 ?

  • 1