CE-Überschrift, Typ: 'Verborgen' - keine Anzeige im BE unter 'Page'

  • kolki kolki
    Jedi-General
    0 x
    1044 Beiträge
    5 Hilfreiche Beiträge
    11. 06. 2009, 13:31

    Erstellt man einen Seiteninhalt und vergibt man dort eine Überschrift (die nicht im FE zu sehen sein soll), kann man dieser Überschrift den Typ 'Verborgen' zuweisen.
    Das hat normalerweise den Vorteil, dass man im BE die Datensätze in der normalen Auflistung der Seiteninhalte voneinander besser unterscheiden kann.

    Bei mir funktioniert diese Anzeige der verborgenen Überschriften innerhalb der Auflistung der Seiteninhalte im Page-Modul leider nicht.
    Im List-Modul funktioniert es dagegen wie es soll.

    Wer weiß, wie man das Ganze für das Page-Modul (wieder) aktivieren kann. Das Problem tritt bei mir sowohl in einer 4.0x als auch in einer 4.2x Typo3-Version auf. Das Internet hatte bis jetzt noch keinen Lösungsansatz für mich parat, bis jetzt tappe ich noch vollkommen im Dunkeln.


  • 1
  • kolki kolki
    Jedi-General
    0 x
    1044 Beiträge
    5 Hilfreiche Beiträge
    23. 09. 2009, 09:57

    Hat da irgend jemand einen Tipp für mich?

  • just2b just2b
    TYPO3-Yoda
    0 x
    18741 Beiträge
    2 Hilfreiche Beiträge
    23. 09. 2009, 10:50

    bei 4.3 sollte das gehen, zumindest schau mal

    [img]http://img223.imageshack.us/img223/6866/titlehidden.gif[/img]

    lg georg

  • kolki kolki
    Jedi-General
    0 x
    1044 Beiträge
    5 Hilfreiche Beiträge
    23. 09. 2009, 11:09

    Nee, ich habe ja auch mehrere Installationen am Start, bei denen alles ok ist, auch 4.2x.
    Bei zwei Projekten aber eben nicht.
    Bei mir beschweren sich nun die Nutzer (zu Recht), aber ich habe leider keinen Plan, an welcher Stelle da was verbogen ist...

  • just2b just2b
    TYPO3-Yoda
    0 x
    18741 Beiträge
    2 Hilfreiche Beiträge
    23. 09. 2009, 11:26

    hau mal alle extensions raus, vielleicht macht eine was mit xclass

  • 1