Browserproblem Mozilla

  • zarah zarah
    Sternenflotten-Admiral
    0 x
    214 Beiträge
    0 Hilfreiche Beiträge
    08. 05. 2009, 16:17

    Hallo Zusammen,

    Leider habe ich das Problem, das in Mozilla meine Homepage nicht richtig dargestellt wird. Im Internetexplorer funktioniert alles einwandfrei.

    Mozilla:
    Das Menü stimmt in den Dimensionen nicht mehr, und die Seite auf der ich Templa voila eingebunden habe ist total zerschossen.

    Was kann ich tun?

    Viele Grüße
    Zarah


  • 1
  • yahooooo yahooooo
    Sternenflotten-Admiral
    0 x
    234 Beiträge
    0 Hilfreiche Beiträge
    10. 05. 2009, 19:10

    Link und/oder Code rausrücken

  • nullzeit nullzeit
    Sternenflotten-Admiral
    0 x
    169 Beiträge
    0 Hilfreiche Beiträge
    18. 05. 2009, 15:31

    Hallo!

    Eigentlich wird es im Mozilla nicht falsch dargestellt, sondern es wurde nur für den IE entwickelt. Der Mozilla zeigt die "korrekten" sachen an. Der IE durch diverse Bugs nicht.
    Browserweiche fürs CSS einbauen und für den Mozilla das Korrekte CSS bereitstellen.

    Gruß Chris

  • zarah zarah
    Sternenflotten-Admiral
    0 x
    214 Beiträge
    0 Hilfreiche Beiträge
    25. 05. 2009, 15:20

    Und wie stelle ich die Browserweiche ein?
    habe hier schon im Forum gesucht, aber keine wirkliche Antwort gefunden?

    Vielen Dank und viele Grüße

  • yahooooo yahooooo
    Sternenflotten-Admiral
    0 x
    234 Beiträge
    0 Hilfreiche Beiträge
    25. 05. 2009, 17:43

    http://www.typo3.net/tsref/conditions/browser/

  • 1