AwStats und verdächtig viele Zugriffe [Gelöst]

  • froemken froemken
    Jedi-Ratsmitglied
    0 x
    811 Beiträge
    1 Hilfreiche Beiträge
    23. 04. 2009, 09:06

    Moin moin...ich hab kein Problem...deshalb Offtopic

    Ich hab zwei Webseiten. Einmal die von meinem Gewerbe und einmal so eine TYPO3-Blog-Seite auf der ich einfach all meine Gedankengänge, Lösungen und Co. draufklatsche.

    Was mich gewundert hatte war: Meine Gewerbeseite hat so 50-200 Zugriffe pro Monat und ist bestimmt schon seit 5 Jahren online. Meine TYPO3-Page ist seit 3 Monaten online und hat jetzt im April schon über 3000 Zugriffe im Monat?!?!

    Erst hatte ich mich gefreut aber laut AwStats sollen wohl über 3000 Leute per Windows auf der Webseite gewesen sein und nur 100 mit dem FireFox?!?!

    Lösung:
    [url]http://typo3.sfroemken.de/blog/datum/2009/01/21/fehlerbehebung-xampp.html[/url]

    DIE SCHWEINEEEEE!!! :-)

    Ich hab über 7000 Spamnachrichten in meiner Datenbank :-)
    Werd jetzt mal aufräumen und mal schaun, wie ich Catcha installiere oder ich schalte dieses System gleich komplett ab. GRRRRRR

    Stefan


  • 1
  • just2b just2b
    TYPO3-Yoda
    0 x
    18741 Beiträge
    2 Hilfreiche Beiträge
    23. 04. 2009, 09:08

    lol...

    ich hab sk_pagecomments und captcha und es kommt eigentlich nichts durch, so 2 im monat...

    ohne captcha sowas ins netz zu stellen würd ich mich nicht trauen, gemerkt hätt ichs früher weil ich pro kommentar ein mail bekomm ;)

    lg georg

  • froemken froemken
    Jedi-Ratsmitglied
    0 x
    811 Beiträge
    1 Hilfreiche Beiträge
    23. 04. 2009, 10:24

    DELETE FROM tx_veguestbook
    WHERE email LIKE "%@gmail.com"

    blieben noch 7 Nachrichten von 7436 übrig. 6 weitere gelöscht.

    Heißt: Es hat nur EINER einen Kommentar hinterlassen :-)

    So...sr_freecap ist jetzt auch drin und funktioniert.

  • just2b just2b
    TYPO3-Yoda
    0 x
    18741 Beiträge
    2 Hilfreiche Beiträge
    23. 04. 2009, 10:27

    :D

  • 1