Seminars: Fehler im Backend

  • febo febo
    Sternenflotten-Admiral
    0 x
    187 Beiträge
    0 Hilfreiche Beiträge
    20. 02. 2009, 11:19

    Hallo,

    bei der Arbeit mit dem Seminar Manager "Seminars" habe ich ein seltsames Problem. Im Backend lassen sich z.B. keine Seminare anlegen. Klicke ich auf einem Sys Folder und wähle Neu aus dem Kontext Menu erscheint wie gewohnt die Liste aller Datensätze welche ich anlegen kann.
    Wähle ich nun "Seminare" kommt kein Eingabeformular sonder nur eine leere Seite. Bei bereits angelegten Seminaren lassen sich Termine aber keine Einzelveranstltungen oder Themen öffnen. Im Frontend funktioniert alles wie gewohnt.

    Ich habe an der Extension keine Veränderungen vorgenommen.

    Folgendes wird eingesetzt:
    Typo3 4.2.3
    seminars 0.7.0
    und die notwendigen Extension in der benötigen Version

    Ich kann mir diesen Fehler nicht erklären. Ich habe die Extension auch mal wieder deinstalliert und neu installiert. Keine Änderung. Alle anderen Datensätzen lassen sich öffnen und bearbeiten.

    Gruß

    febo


  • 1
  • oliverklee oliverkle...
    Sternenflotten-Admiral
    0 x
    174 Beiträge
    1 Hilfreiche Beiträge
    21. 02. 2009, 23:47

    Hallo Febo,

    tritt das Problem auch nach einem Update auf oelib 0.5.2 und seminars 0.7.2 auf?

    Oliver

  • febo febo
    Sternenflotten-Admiral
    0 x
    187 Beiträge
    0 Hilfreiche Beiträge
    22. 02. 2009, 00:07

    Hi oliverklee,

    seminars habe ich bereits auf 0.7.2 upgedated. oelib noch nicht. Das werde ich morgen nachholen und mich dann hier noch mal melden.

  • oliverklee oliverkle...
    Sternenflotten-Admiral
    0 x
    174 Beiträge
    1 Hilfreiche Beiträge
    22. 02. 2009, 00:10

    Hi nochmal,

    noch ein paar Gedanken:

    - Hilft ein Update auf die aktuelle TYPO3-Version (ist wegen der Sicherheitslücke eh sinnvoll)?
    - Falls du date2cal installiert hast, hilft es, wenn du die Extension deinstallierst?

    Oliver

  • febo febo
    Sternenflotten-Admiral
    0 x
    187 Beiträge
    0 Hilfreiche Beiträge
    23. 02. 2009, 13:09

    Hallo oliverklee,

    vielen Dank für Deine Anregungen. Das update von oelib brachte keine Änderung, date2cal hatte ich nicht installiert.

    Das update auf die aktuelle typo3 Version 4.2.6 hat das Problem gelöst. Leider verstehe ich nicht, warum es mit der Extension seminars auf einmal Probleme gab.

    Bei Update einiger Extension muss eine dabei gewesen sein, die dann den Fehler verursacht hat.

    Ich binnur Froh, dass es nun wieder funtkioniert. Also vielen Dank nochmal.

    Gruß

    febo

  • 1