Probleme mit dem Warenkorb

  • daimos daimos
    Sternenflotten-Admiral
    0 x
    178 Beiträge
    0 Hilfreiche Beiträge
    19. 02. 2009, 18:54

    Hallo,
    nutze tt_products 2.7.0 mit TYPO3 4.2.6.
    Merkwürdiges Phänomen:
    Der Warenkorb bleibt in allen IE-Versionen und in allen Opera-Versionen leer.
    Im Firefox auf allen Betriebssystemen funktioniert alles einwandfrei.
    Ich verstehe das jetzt mal überhaupt nicht.
    Woran kann das denn jetzt liegen.
    Nutze das Template products_css_variants_de.html.
    Sys-Ordner alle im Warenkorb etc. angelegt.
    Mini-Warenkorb mit OVERVIEW usw.
    Wie geschrieben, im Firefox alles kein Problem.

    Kann mir jemand da helfen?

    Danke


  • 1
  • daimos daimos
    Sternenflotten-Admiral
    0 x
    178 Beiträge
    0 Hilfreiche Beiträge
    20. 02. 2009, 19:21

    Wenn ich nochmal nachhaken darf.
    Das Problem besteht weiterhin und lässt sich einfach nicht lösen.
    Habe auch schon andere Versionen probiert z.B. 2.6.0. es ist nicht möglich, den Warenkorb zu befüllen, nur der Mini-warenkorb zeigt Produkte an, geht man wie auch immer in der richtigen Warenkorb sind mit Klick auf diesen alle Produkte gelöscht, der Warenkorb ist leer.

    Ich werd verrückt noch damit.

    Keiner eine Idee?

  • daimos daimos
    Sternenflotten-Admiral
    0 x
    178 Beiträge
    0 Hilfreiche Beiträge
    23. 02. 2009, 14:38

    Also, bin einen Schritt weiter.
    Nach 2 Reloads der Seite werden die Artikel/Produkte in den Warenkorb übernommen (nach Klick aus dem Mini-Warenkorb und auch auf Klick auf den Button in den Warenkorb)
    Wie bereits beschrieben, im FF funktioniert alles reibungslos.

    Jemand eine Ahnung, was hier los ist?

  • 1