2. Fenster plötzlich weg

  • andre99 andre99
    Padawan
    0 x
    58 Beiträge
    0 Hilfreiche Beiträge
    13. 12. 2008, 23:23

    Hallo!

    Ich habe wieder einmal ein Problem, welches dem Durchschnitts-TYPO3-Worker wahrscheinlich etwas unsinnig erscheint, das jedoch Schulungsteilnehmern immer wieder Probleme bereitet:

    Wenn ich aus dem Backend mit rechts auf eine Seite klicke und dann im Kontext-Menü auf [b]Ansehen[/b], dann öffnet sich [b]i.d.R. [/b]ein zweites Browserfenster.
    Aber dann, irgendwann, ganz plötzlich, ist das zweite Fenster weg. Und TYPO3 beschließt für sich, mir fortan Backend und Frontend nur in einem Fenster darzustellen.
    Und dann stehen die Schulungsteilnehmer immer vor der Frage: "Wo ist mein Backend geblieben".
    Als erfahrener Anwender wurschtelt man sich da so durch - öffnet zur Not ein zweites Fenster. Aber für weniger erfahrene Schulungsteilnehmer ist das ganz schön schwierig.

    Kennt jemand die Ursache?? Bzw. die Lösung wie man wieder auf die regulären 2 Fenster gelangt??

    Vielen Dank im voraus
    Andre


  • 1
  • just2b just2b
    TYPO3-Yoda
    0 x
    18741 Beiträge
    2 Hilfreiche Beiträge
    14. 12. 2008, 12:44

    Hallo,

    das schaut mir eher nach einem Browser-Problem aus

    georg

  • andre99 andre99
    Padawan
    0 x
    58 Beiträge
    0 Hilfreiche Beiträge
    14. 12. 2008, 14:33

    Hay Just2B!

    [i][b]Wo soll denn das Browserproblem liegen?[/b][/i]
    Die Browsereinstellungen werden ja während der Sitzung nicht
    verändert.

    Die Einstellung [b]Registerbrowser aktivieren [/b]ist im IE gesetzt.

    Inzwischen habe ich 2 Tage lang im IE zusätzlich die Option
    [b]Immer zu neuen Registerkarten wechseln, ....[/b]gewählt.
    Es schien zu gehen.
    Doch nun nach 2 Tagen plötzlich wieder 1 Fenster weg.

    Viele Grüße
    Andre

  • 1