calendar base listanzeige teaser und more_link

  • 0 x
    104 Beiträge
    0 Hilfreiche Beiträge
    29. 11. 2008, 16:03

    Hallo,
    Ich habe die Extension calendar base unter Typo3 4.2.3 gemaess der Anleitung auf sk-typo3.de eingerichtet. Als Hauptanzeige habe ich die Listenanzeige gewählt, als Template das list_w_teaser.tmpl. Teaseranzeige habe ich in der extension aktiviert (Haken gesetzt).

    Wenn ich jetzt einen Event eingebe, und im RTE auch unter "Vorschau" einen Text, bekomme ich aber weder diesen Text noch irgendeinen Teaser angezeigt. Lediglich den Description(gekürzt), Titel, Datum.

    TS habe ich noch keines eingefügt.

    Was muss ich tun, um in der Listenanzeige einen gekürzten Vorschautext mit einem "more_link" zu sehen, ein more_link ist ja auch nicht da.

    Und, wie bekäme ich wenn ich über einen More_link zu einer Detailseite käme, hier dann einen "back_link" rein???

    Für Hilfe bedanke ich mich schon mal.

    Juergen


  • 1
  • wiz wiz
    T3PO
    0 x
    16 Beiträge
    0 Hilfreiche Beiträge
    06. 11. 2010, 12:49

    Hallo Jürgen,

    Bist du da weitergekommen? Ich hoffe ja noch, dass es eine ganz einfache Sache ist, die ich einfach übersehe ...

    Liebe Grüße,

    Wiebke

  • P119 P119
    TYPO3-Anwärter
    0 x
    7 Beiträge
    0 Hilfreiche Beiträge
    05. 11. 2011, 22:47

    Hi,
    ich stehe vor genau dem gleichem Problem. Typo 4.5.7 - Teaser ist aktiviert und das Template ist list_w_teaser.tmpl.

    Ich bekomme aber nur das Datum und die Überschrift. Keinen Teaser und keinen sonstigen Text.

    Habe die Anleitung und das Web schon gewälzt - finde aber keinen Ansatz.

    - Kann ich den Teaser ins Template einfügen? <!-- TEASER_VALUE --> bringt keine Reaktion.
    - Kann ich den Teaser mit TypoScript hinzu fügen? plugin.tx_cal_controller.view.list.teaser = required ?

    Wäre für Hilfe dankbar.

    Gruß
    Christoph

  • P119 P119
    TYPO3-Anwärter
    0 x
    7 Beiträge
    0 Hilfreiche Beiträge
    08. 11. 2011, 21:00

    Hi,
    noch nicht ganz so gewollt… aber wenn man das alte Template (classic) wieder aktiviert, erscheint wenigstens der normale Inhalt (wenn auch nicht der Teaser). Es scheint also etwas am neuem Template zu sein.

    Gruß
    Christoph

  • 1