TER-Update läuft nicht mehr [Gelöst]

  • inu inu
    Jedi-Ratsmitglied
    0 x
    694 Beiträge
    0 Hilfreiche Beiträge
    20. 11. 2008, 19:05

    Hallo Leute,

    wenn ich die Schaltfläche "Hole neue Versionsliste vom ..." im Menü "Werkzeuge - Ext.-Manasger - Ter auf Updates überprüfen" anklicke, dauert es nicht mehr so wie gestern viele Sekunden, bis ein Update durchgeführt ist, sondern nur noch 1 bis 2 Sekunden. Danach erscheint die Ausschrift, dass das Update erfolgreich war. Dies kann jedoch nicht der Fall sein, weil sich die Datums- bzw. Uhrzeitangabe des letzten Update nicht verändert hat und immer noch auf den gestrigen Tag verweist.

    Ich habe weder ein Modul installiert noch habe ich wissentlich Veränderungen am TYPO3-System vorgenommen.
    Ich habe in den Settings des Ext-Manager auch schon versucht, einen anderen Mirror-Server auszuwählen. Alles ohne Erfolg.

    Woran kann dieser Fehler liegen?


  • 1
  • inu inu
    Jedi-Ratsmitglied
    0 x
    694 Beiträge
    0 Hilfreiche Beiträge
    21. 11. 2008, 09:58

    [b]Nachtrag:[/b] Ich habe das ganze jetzt auch von einem anderen Platz und auch mit anderen Browsern getestet. Brachte jedoch alles keinen Erfolg.

  • karlchen karlchen
    Jedi-General
    0 x
    1433 Beiträge
    30 Hilfreiche Beiträge
    21. 11. 2008, 13:33

    es gibt momentan auch keine neuen Extensions und somit auch keine Updates, ich denke das hat noch mit dem Vorfall bei typo3.org zu tun.
    Dananch ist erstmal für alle der Login deaktiviert worden und das betrifft (glaube ich) auch alle Extension Programmierer.
    Ich denke mal in kürzester Zeit wird wieder alles seinen gewohnten Gang nehmen.

  • williK williK
    Padawan
    0 x
    41 Beiträge
    0 Hilfreiche Beiträge
    25. 11. 2008, 07:35

    [quote="karlchen"]
    es gibt momentan auch keine neuen Extensions und somit auch keine Updates, ich denke das hat noch mit dem Vorfall bei typo3.org zu tun.
    [/quote]
    Moin!
    Hab ich da etwas verpasst?

  • mschwemer mschwemer
    R2-D2
    0 x
    81 Beiträge
    0 Hilfreiche Beiträge
    25. 11. 2008, 13:45

    Hi,

    zu dem Vorfall: http://typo3.org/about/faq/t3org-issue/

    Seit gestern geht auch der Upload von neuen und aktualisierten Extensions wieder, aber leider werden sie in der Extensionliste und auf typo3.org noch nicht aktualisiert. Es wird aber daran gearbeitet, so dass auch die ganz aktuellen Versionen bald zur Verfügung stehen.

    Gruß,
    Marcus

  • mschwemer mschwemer
    R2-D2
    0 x
    81 Beiträge
    0 Hilfreiche Beiträge
    26. 11. 2008, 14:15

    Hi,

    das TER geht jetzt wieder.

    Gruß,
    Marcus

  • 1