17. 11. 2008, 17:33

Hallo zusammen,

ich nutze die tt news und den integrierten rss-feed. das klappt soweit auch alles ohne probleme ... dachte ich. allerdings ist mir nun aufgefallen, dass der subheader nicht mit ausgelesen wird und das feed-abo lediglich überschrift, datum und haupttext anzeigt.

wie bekomme ich es nun hin, dass auch der subheader mit ausgelesen wird? ich hab bereits die code-vorschläge aus dem manual probiert, aber auch dann werden die subheader nicht angezeigt.

ich hoffe ihr könnt mir weiterhelfen.

meine einstellungen:

[TS]########RSS-Feed Constants##########

#PID mit der Listenanzeige des tt_news Plugins
plugin.tt_news.pid_list = 69

#PID mit der Singleanzeige des tt_news Plugins
plugin.tt_news.singlePid = 70

plugin.tt_news.displayXML.xmlLimit = 10
plugin.tt_news.displayXML.xmlCaching = 1
plugin.tt_news.displayXML.xmlLink = http://www.meine-domain.de/
plugin.tt_news.displayXML.xmlTitle = Titel
plugin.tt_news.displayXML.xmlDesc = Beschreibung
plugin.tt_news.displayXML.xmlLang = de
plugin.tt_news.useSPidFromCategory = 1[/TS]

[TS]rss2 = PAGE
rss2 {
typeNum = 100
10 >
10 < plugin.tt_news
10.pid_list >
10.pid_list = {$plugin.tt_news.pid_list}
10.singlePid = {$plugin.tt_news.singlePid}
10.defaultCode = XML
10.displayXML.xmlFormat = rss2
config {
disableAllHeaderCode = 1
additionalHeaders = Content-type:text/xml
no_cache = 1
xhtml_cleaning = 0
}
}

rss091 = PAGE
rss091 < rss2
rss091 {
typeNum = 101
10.displayXML.xmlFormat = rss091
}

rdffeed = PAGE
rdffeed < rss2
rdffeed {
typeNum = 102
10.displayXML.xmlFormat = rdf
#ggf. noch ein Feedimage vergeben
#10.displayXML.xmlIcon = fileadmin/templates/img/rdf.gif
}

atom1 = PAGE
atom1 < rss2
atom1 {
typeNum = 103
10.displayXML.xmlFormat = atom1
}[/TS][/TS]

Ich hoffe jemand weiß Rat oder hat nen Hinweis, wo ich suchen muss.

Vielen Dank.
Tobi