DBAL fatal error [Gelöst]

  • pow pow
    Jedi-Ratsmitglied
    0 x
    719 Beiträge
    0 Hilfreiche Beiträge
    14. 11. 2008, 11:27

    Hallo zusammen,

    ich habe tt_products 2.6.0 auf Typo 4.1.7 installiert.

    [b]Ich habe die Plugins eingefügt:[/b]

    [img]http://www.pixel-design-studio.de/foren/tt_products_screens_forum/tt_products_plugins.jpg[/img]

    [b]Das Listenplugin hab ich folgend konfig.:[/b]

    [img]http://www.pixel-design-studio.de/foren/tt_products_screens_forum/tt_products_plugin_edit.jpg[/img]

    [b]Und auf der Onlineshop-Demo Unterseite habe ich eine +extTemplate hinzugefügt:[/b]

    [img]http://www.pixel-design-studio.de/foren/tt_products_screens_forum/tt_products_extTemplate.jpg[/img]

    [b]Leider kommt dann:[/b]

    [HTML]DBAL fatal error: No handler found in handler_getFromTableList() for: "tt_products products LEFT OUTER JOIN tt_products_cat tt_products_cat ON tt_products_cat.uid=products.category" (SQL engine parse ERROR: No join table found in parseFromTables()!: near "tt_products_cat tt_products_cat ON tt_products_cat")[/HTML]

    [b]Nehme ich einen anderen Anzeigentyp:[/b]

    [img]http://www.pixel-design-studio.de/foren/tt_products_screens_forum/tt_products_anzeigentyp.jpg[/img]

    [b]Funktioniert es:[/b]

    [img]http://www.pixel-design-studio.de/foren/tt_products_screens_forum/tt_products_funktioniert_ohne_plug.jpg[/img]

    Klicke ich auf "Suchen" kommt wieder die Fehlermeldung.

    Hab bereites gegooglet aber nichts hat funktioniert.
    Habe ich etwas übersehen/vergessen/falsch gemacht?

    Dankeschön! #angry#


  • 1
  • just2b just2b
    TYPO3-Yoda
    0 x
    18741 Beiträge
    2 Hilfreiche Beiträge
    14. 11. 2008, 11:30

    du verwendest dbal? wenn nicht dann installier die ext nicht

    georg

  • pow pow
    Jedi-Ratsmitglied
    0 x
    719 Beiträge
    0 Hilfreiche Beiträge
    14. 11. 2008, 11:36

    Oh...

    Danke, das wars :)

    Ich weis nicht mal was dbal macht aber war bereits installiert.

    Danke Georg.

    Grüße

  • 1