Flash funktioniert im IE nicht [Gelöst]

  • MajPay MajPay
    Jedi-Meister
    0 x
    345 Beiträge
    2 Hilfreiche Beiträge
    16. 09. 2008, 08:14

    Hi

    Ich habe auf einer Website ein paar Interviews per Flash MP3 Player eingebunden zum anhören. Ich dachte mir, dass es die einzige bequeme Möglichkeit sei die Interviews anzuhören. Nun funktioniert das Flash aber nicht im Interenet Explorer.

    Ich dachte dabei immer, dass das der einzige Vorteil von Flash sei. Keine Plattformprobleme. Blödsinn!
    Was kann da los sein? Ich habe einen fertigen MP3 Player gesaugt und ihn mit Flash modifiziert (habe es versucht, bin kein Flasher).

    Hier meine Seite: http://www.bodyandmotion.at
    Links oben sollte der Interview-MP3-Player sein. Im IE allerdings ist die Playlist weiß.

    Die Playlist wird per XML von Flash geladen, kann das ein Problem für den fucking Internet Explorer sein?

    Da kommt wieder einmal alles zusammen, was ich hasse. Flash, Internet-Explorer... Oh Man!

    Kennt jemand die Problematik?


  • 1
  • just2b just2b
    TYPO3-Yoda
    0 x
    18741 Beiträge
    2 Hilfreiche Beiträge
    16. 09. 2008, 08:26

    und wenn ich nochmal solche threadtitel sehe, dann lösch ichs einfach

    mod georg

  • MajPay MajPay
    Jedi-Meister
    0 x
    345 Beiträge
    2 Hilfreiche Beiträge
    19. 09. 2008, 12:25

    So, ich konnte mir selbst helfen. Das Problem war, dass Base-Path nicht korrekt eingelesen wurde, ich habe ihn nicht in einem eigenem <param/> Tag angegeben.

    Korrekt wird das so eingebunden:

    [HTML]<object type="application/x-shockwave-flash" data="Path/to/dir/swf.swf" base="Path/to/Files">
    <param name="movie" value="Path/to/dir/swf.swf"/>
    <param name="base" value="Path/to/Files"/>
    </object>[/HTML]

  • 1