Speicherprobleme m. RTE mit IE 6.0.2800.1106 Win. 2000

  • given7 given7
    T3PO
    0 x
    15 Beiträge
    0 Hilfreiche Beiträge
    08. 01. 2004, 15:40

    Hallo,

    ist ein Speicherproblem mit folgende Browser bekannt unter Windows 2000:

    Internet Explorer 6.0.2800.1106?

    Ich kann es an meinem Win. 98, IE 6.0.2800.1106IS NICHT feststellen?

    Kann mir jemand ein Tipp geben? Ich brauche es dringend. Der Kunden ist sehr frustriert, dass seine Änderungen nicht übernommen werden??

    VIELEN VIELEN Dank,

    given7


  • 1
  • maxhb maxhb
    Flash Gordon
    0 x
    2148 Beiträge
    0 Hilfreiche Beiträge
    08. 01. 2004, 16:15

    Hi!
    [quote:017e20b7a9="given7"]
    Kann mir jemand ein Tipp geben? Ich brauche es dringend. Der Kunden ist sehr frustriert, dass seine Änderungen nicht übernommen werden??
    [/quote:017e20b7a9]
    Dumme Frage, ist denn überhaupt (Java-) Scripting in seinem Browser aktiviert?

    CU
    maxhb

  • tmallee tmallee
    Jedi-Meister
    0 x
    466 Beiträge
    0 Hilfreiche Beiträge
    09. 01. 2004, 08:39

    Ich verwende die gleiche Browserversion für das BE und bekomme habe keine Probleme. Bei mir sind aber auch ein paar Hotfixes und das SP1 drauf. Hier meine Browserinfo:

    6.0.2800.1106, SP1, Q330994, Q813489, Q824145

    Gruss

    Thomas

  • Commodore Commodore
    Sternenflotten-Admiral
    0 x
    185 Beiträge
    0 Hilfreiche Beiträge
    24. 02. 2004, 11:58

    Ich hatte auch schon einige Probs mit dem IE beim Speichern! Leider konnte ich nicht nachvollziehen, wo es am Ende scheitert ... ich kann nur so viel sagen, dass dieses Problem bei mir wenigstens nur ab und an vorgekommen ist, nicht regelmäßig und auch die letzten SPs und Patches halfen nichts ...

  • TW TW
    Jedi-General
    0 x
    1560 Beiträge
    0 Hilfreiche Beiträge
    24. 02. 2004, 12:59

    hi
    habs auch von zeit zu zeit........
    vor allem bei win2000 semmelt mir der RTE regelmässig ab..........

    alle anderen plattformen sind dagegen fehlerfrei.....
    hängt vielleicht mit der speicherverwaltung vom ie unter windows 2000 zusammen........

    gruss
    thorsten

  • rozek rozek
    T3PO
    0 x
    12 Beiträge
    0 Hilfreiche Beiträge
    27. 02. 2004, 12:00

    Hmmm,

    wenn "Speicherproblem" bedeutet, daß vorgenommene Eingaben beim Speichern verworfen werden, dann kann ich vielleicht ein paar Details beitragen:

    - das Problem ist wohl OS- und Browser-unabhängig (mit "OS" ist das OS gemeint, auf welchem Typo3 läuft - ich habe bereits eine Meldung erhalten, daß auch LINUX-Rechner betroffen sind - wenn auch (vielleicht) nicht so häufig) (Browser-unabh. bedeutet: auch von Opera aus tritt der Fehler auf)
    - bei starker Netzauslastung scheint das Problem häufiger aufzutreten - ich selbst habe aber auch "lokal" Probleme (d.h. Browser & Typo3 auf demselben Rechner)
    - es sind wohl (zumindest) alle Versionen ab 3.5.0 betroffen - einmal habe ich allerdings gemeldet bekommen, daß das Rückgängigmachen eines Updates (zurück auf 3.5.0) das Problem beseitigt hat
    - es ist nicht nur der RTE betroffen - auch Eingaben in anderen Formularfeldern werden mitunter verworfen
    - vielleicht wichtig: im "Log" von Typo3 steht im Falle von verworfenen Eingaben, daß Typo3 den POST-Request zwar erhalten hat, aber gegenüber dem urprgl. Inhalt des betroffenen Record keine Änderungen feststellen konnte!

    Bei uns kann dieses Problem (sofern ich es nicht schleunigst gelöst bekomme) den Todesstoß für Typo3 bedeuten - niemand wird hier ein System benutzen, welches nicht verläßlich läuft.

    Wenn also jemand eine Idee hat...(ich selbst werde heute versuchsweise auf 3.5.0 zurückgehen - vielleicht hilft mir das zumindest für den Anfang weiter)

    MfG

  • given7 given7
    T3PO
    0 x
    15 Beiträge
    0 Hilfreiche Beiträge
    04. 08. 2004, 11:54

    Hallo, ja Javascripting war aktiv. Und es gibt keine Dumme Fragen, hat mir ein teuere Berater mal gesagt. :D

  • 1