cwt_community und fehlende Tabellen static_languages, *_country, *_country_zones [Gelöst]

  • schmidtsmikey schmidtsm...
    Jedi-Ritter
    0 x
    145 Beiträge
    0 Hilfreiche Beiträge
    09. 07. 2008, 11:32

    Hallo liebe Community,

    ich habe die Extensions cwt_community_user, cwt_feedit und cwt_community in der aufgeführten Reihenfolge installiert. Wenn ich die erweiterte Suche aufrufe, erhalte ich folgende Fehlermeldungen:

    A SQL error has occured while executing the following query: "SELECT uid,lg_name_en FROM static_languages s;".

    |Table 'web_test_1.static_languages' doesn't exist|
    A SQL error has occured while executing the following query: "SELECT uid,cn_short_en FROM static_countries s;".

    |Table 'web_test_1.static_countries' doesn't exist|
    A SQL error has occured while executing the following query: "SELECT uid,zn_name_local FROM static_country_zones s ORDER BY zn_name_local ASC;".

    |Table 'web_test_1.static_country_zones' doesn't exist|

    Ein Blick auf die Tabellen der Datenbank zeigt mir, dass nur die Tabellen static_template, static_tsconfig_help existieren.

    Info über die eingesetzten Versionen:

    [b]Typo3 4.2.1
    CWT Community User 0.2.0
    CWT Community 1.0.3
    CWT Feedit 0.8.2[/b]

    Ich habe schon gegoogelt und das forum durchsucht. Bin irgendwie der einzige, der das Problem hat :( Was mir aufgefallen ist, dass cwt_feedit nicht unter den installierten/geladenen Extensions erscheint, obwohl ich die Extension mehrmals installiert habe.

    Was ist nun zu tun?


  • 1
  • saschae saschae
    Jedi-Meister
    0 x
    263 Beiträge
    0 Hilfreiche Beiträge
    09. 07. 2008, 11:59

    du musst die static_info_tables extension installieren!

  • schmidtsmikey schmidtsm...
    Jedi-Ritter
    0 x
    145 Beiträge
    0 Hilfreiche Beiträge
    09. 07. 2008, 12:05

    Danke, das war die Lösung!

    Davon steht aber nichts in dem Manual!

  • 1