Zeitverschiebung ??

  • alphaonline alphaonli...
    Jedi-Meister
    0 x
    453 Beiträge
    0 Hilfreiche Beiträge
    16. 06. 2008, 23:55

    Hallo zusammen,

    normalerweise kann ich ja in der tt_news in den Datumsfeldern (Start, Stop ...) mit +0 das aktuelle Datum/Uhrzeit setzen; mit +2 genauso 2 Tage im Voraus...

    Mein neuer Kunde hat das Problem, daß bei der Eingabe von +0 die Zeit genau 2 Stunden zurückgestellt angezeigt wird !!?? Eine Änderung an der "GMT"-Einstellung im Install-Tool hatte keine Wirkung auf tt_news ;

    woran könnte es sonst noch liegen ??

    P.S.: Korrekte Zeitangaben sind extrem wichtig für meinen Kunden #paralyzed#


  • 1
  • steffenk steffenk
    Obi-Wan Kenobi
    0 x
    4666 Beiträge
    0 Hilfreiche Beiträge
    17. 06. 2008, 01:07

    mit 4.2.1 ist das korrekt gelöst, vorher gabs Bugs mit UTC und TCEforms.

  • alphaonline alphaonli...
    Jedi-Meister
    0 x
    453 Beiträge
    0 Hilfreiche Beiträge
    17. 06. 2008, 21:49

    Mache ich was falsch ?? Update auf 4.2.1 gemacht; das Verhalten ist das Gleiche:
    ich gebe "+0" in ein Datumsfeld ein -> TYPO3 zeigt mir die aktuelle Uhrzeit minus 2 Stunden #angry#

  • steffenk steffenk
    Obi-Wan Kenobi
    0 x
    4666 Beiträge
    0 Hilfreiche Beiträge
    18. 06. 2008, 09:46

    nein, Du machst nichts falsch.
    Das scheint noch ein "Restbug" zu sein, ich kümmer mich drum.

  • alphaonline alphaonli...
    Jedi-Meister
    0 x
    453 Beiträge
    0 Hilfreiche Beiträge
    18. 06. 2008, 11:43

    ahhh, vielen Dank !

  • n00k n00k
    Sternenflotten-Admiral
    0 x
    179 Beiträge
    0 Hilfreiche Beiträge
    17. 10. 2008, 08:47

    [quote="alphaonline"]
    Mache ich was falsch ?? Update auf 4.2.1 gemacht; das Verhalten ist das Gleiche:
    ich gebe "+0" in ein Datumsfeld ein -> TYPO3 zeigt mir die aktuelle Uhrzeit minus 2 Stunden #angry#
    [/quote]

    Ich habe das Problem in 4.2.2 auch noch. Wird sich darum gekümmert?

  • 1