News Kategorie wird nicht angezeigt [Gelöst]

  • ViPE ViPE
    Padawan
    0 x
    32 Beiträge
    0 Hilfreiche Beiträge
    04. 04. 2008, 12:47

    Hallo,
    Ich habe folgendes Problem.
    Ich betreibe mit tt_news ein News System.
    Ich habe einen Sysfolder angelegt indem die News Artikel sind.Ausserdem habe ich eine Normale Seite mit dem Element News/List und eine Seite mit Element News/Singel angelegt.
    Im sysfolder befinden sich ebenfalls zwei news Kategorien.
    Mein Problem ist das wenn ich einen neuen Artikel schreibe oder einen vorhandenen bearbeite, ich keine Kategorien auswählen kann. Auch auf der Singel un List Seite kann ich keine Kategorien auswählen. Sie werde also nicht angezeigt. Könnt ihr mir helfen?
    mfg
    Vivian


  • 1
  • just2b just2b
    TYPO3-Yoda
    0 x
    18741 Beiträge
    2 Hilfreiche Beiträge
    04. 04. 2008, 13:12

    in den seiteneigenschaften noch den sysordner angeben

    georg

  • ViPE ViPE
    Padawan
    0 x
    32 Beiträge
    0 Hilfreiche Beiträge
    04. 04. 2008, 13:14

    sry aber ich bin Anfänger =)
    wie mache ich das? welche Seite und wo was eintragen?

    EDIT: AH! ok habs gefunden!
    Für alle die es wissen wollen:

    Seiteneigenschaften der einzelnen News seiten. Und dann General Record Storage page auf den sysfolder setzten.

    Danke für deine Hilfe :-)

  • just2b just2b
    TYPO3-Yoda
    0 x
    18741 Beiträge
    2 Hilfreiche Beiträge
    04. 04. 2008, 13:21

    oder manual lesen, hilft auch ;)

    georg

  • 1