Standard-Mailformular mit Captcha und ND Antispam [Gelöst]

  • projtypo3 projtypo3
    Typ im Roten Hemd
    0 x
    2 Beiträge
    0 Hilfreiche Beiträge
    19. 02. 2008, 14:45

    Hallo!

    Ich möchte das Standard-Mailformular mit der Extension
    Captcha und ND Antispam nutzen.

    Ich habe zuerst Captcha in der Version 1.0.0 installiert, danach nd-antispam in der Version 1.0.3 .

    Die Einträge in der Konfiguration für das Standard-Mailformular sehen folgendermaßen aus:

    # Example content:
    Name: | *name = input,40 | Enter your name here
    Email: | *email=input,40 |
    Address: | address=textarea,40,5 |
    Contact me: | tv=check | 1

    | errorpage=hidden | http://developing.napa.de
    | label | Bitte geben Sie den Code ein
    | captcha_enabled=hidden | 1
    |formtype_mail = submit | Send form!
    |html_enabled=hidden | 1
    |subject=hidden| This is the subject

    Beim Aufrufen der Seite mit dem Formular werden allerdings nur die Formularfelder und das Label "Bitte geben Sie den Code ein" angezeigt.
    Es erscheint kein Bild, und auch kein Platzhalter für das Bild.

    Hat hier jemand eine Idee ?

    Konfiguration:
    Typo 4.0.2
    PHP 4.3.11 (mit aktiviertem GD Library Support)
    Captcha Extension v1.0.0
    Nd-AntiSpam v1.0.3

    Benötigt Captcha evtl. ImageMagick ? GraphicMagick ? und deshalb wird das Bild nicht angezeigt ?
    Zu den Systemvoraussetzungen habe ich nichts finden können.

    Update: Der Aufruf von Captcha mit http://www.domain.de/typo3conf/ext/captcha/captcha/captcha.php zeigt das Bild an.

    Liegt's jetzt also an der Extension ND-Antispam ?