Extension "convert2utf8"

  • Andy06 Andy06
    T3PO
    0 x
    18 Beiträge
    0 Hilfreiche Beiträge
    24. 01. 2008, 11:34

    Nachträgl. Umstellung von ISO auf UTF-8

    Frage zu der Extension "convert2utf8"

    Habe die Extension "convert2utf8" installiert (geladen).
    Finde allerdings im Kontextmenü den Eintrag "Convert to utf-8" nicht.

    Wenn ich mit der linken Maustaste auf Seite und danach auf Home (Root) klick, danach noch auf den Button "Seiteneigenschaften bearbeiten", so sehe ich eine Veränderung (Erweiterung).

    Zwischen "Spracheinstellungen:" und "Allgemeine Optionen:" ist ein neuer Eintrag (Box), allerdings ohne Überschrift mit einer leeren Auswahlbox.
    Vor der Installation der Extension war diese Box noch nicht da.

    Was mach ich falsch, bzw. fehlt noch was?

    Typo3 Version 4.0.0

    Gibt es auch eine detailierte Anleitung zum nachträglichen Umstellen von Typo3 auf UTF-8 (was wo geändert werden muss) per Hand, ohne "convert2utf8" ?

    Mein Problem: Daten aus der Datenbank werden im FrontEnd korrekt angezeigt (Chinesisch). Doch bei den Einträgen aus der locallang.xml (Eigene Extension) sehe ich nur Fragezeichen im FrontEnd.


  • 1
  • andres andres
    Jedi-Meister
    0 x
    506 Beiträge
    1 Hilfreiche Beiträge
    21. 04. 2011, 09:45

    hallo andy
    ich habe genau dasselbe problem. obwohl dein eintrag ja schon älter ist, frage ich dich an ob und wie du dies gelöst hast.
    ich arbeite mit typo3 4.5.2 und convert2utf8_1.0.6.t3x.
    gruss
    andré

  • 1