DirectMail Fehler nach Update auf 4.1.3

  • daniel_m_ww daniel_m_...
    Sternenflotten-Admiral
    0 x
    187 Beiträge
    0 Hilfreiche Beiträge
    04. 11. 2007, 14:28

    Hallo,

    habe vor kurzem eine Typo3 Update von 3.8 auf 4.1.3 gemacht. Soweit funktioniert auch alles, außer DirectMail. Wenn ich auf Erweiterungen Klicke und dann auf das DirectMail Modul kommt dieser Fehler:

    [b]Fatal error: Call to undefined method: mod_web_dmail->getmultiplegroupswhereclause() in /homepages/21/d176058402/htdocs/html413/t3lib/class.t3lib_page.php on line 977[/b]

    Woran liegt das?
    Habe zum Test nur mal die alte class.t3lib_page.php mit der Neuen ersetzt, dann macht er es wieder, aber das kann ich so nicht lassen, da die Datei von der alten 3.8er Version ist.

    Weiß jemand etwas dazu? Hab schon danach gesucht, aber nichts gefunden :(.

    Vielen Dank für Hilfe im Voraus!

    Gruß Daniel


  • 1
  • daniel_m_ww daniel_m_...
    Sternenflotten-Admiral
    0 x
    187 Beiträge
    0 Hilfreiche Beiträge
    15. 11. 2007, 23:24

    Hi,

    muss nochmal nachfragen. Hat niemand eine Idee? Komme da nicht weiter :(

    gruß Daniel

  • karlchen karlchen
    Jedi-General
    0 x
    1433 Beiträge
    30 Hilfreiche Beiträge
    15. 11. 2007, 23:34

    haste du directmail denn auch geupdatet ?

  • daniel_m_ww daniel_m_...
    Sternenflotten-Admiral
    0 x
    187 Beiträge
    0 Hilfreiche Beiträge
    18. 11. 2007, 12:35

    Hi,

    vielen DAnk für den Tip, habe nun mal alles neu installiert, dazu eine NEue Version von DirectMail. Nun kann ich den Newsletter verschicken,d as funktioniert. Aber meine ganzen Kategorien sind weg?
    In der KOnfiguration sagt das DirectMail einiges von Kategorien die nicht konvertiert werden können, soll in der TSConfig Werte anpassen. Leider weiß ich nicht wie?

    Wo sind nun meine Kategorien hin? Hast du eine Idee?

    Gruß Daniel

  • 1