Fehler bei update auf 3.2b3

  • Mogway Mogway
    Padawan
    0 x
    35 Beiträge
    0 Hilfreiche Beiträge
    23. 11. 2001, 11:54

    Hi,

    ich habe gerade 3.2b3 installiert. Wenn ich jetzt das Backend lade bekomme ich folgende Fehlermeldung:

    Zeile: 44
    Zeichen: 4
    Fehler: Das Objekt unterstützt die Eigenschaft der Methode nicht.
    Code: 0
    URL: http://xyz/typo3/propframe.php

    Die Seite läuft momentan mit 3.2b2.

    Das Frontend funktioniert wie gewohnt.

    Über /typo3/install habe ich die Datenbank entsprechend der Anweisungen geändert.

    Vielleicht kann mir ja jemand helfen.


  • 1
  • René René
    Typ im Roten Hemd
    0 x
    3 Beiträge
    0 Hilfreiche Beiträge
    23. 11. 2001, 12:10

    Moin

    Hast du auch die Datei tables.php aktualisiert bzw. den Link neu gesetzt?

  • Mogway Mogway
    Padawan
    0 x
    35 Beiträge
    0 Hilfreiche Beiträge
    23. 11. 2001, 12:23

    Hallo René,

    der Link liegt auf:
    tables.php -> ../t3lib/install/tables.php

    ist das falsch?

    _________________
    cu
    Michael

    <font size=-1>[ Diese Nachricht wurde ge&auml;ndert von: Mogway am 2001-11-23 12:24 ]</font>

  • Mogway Mogway
    Padawan
    0 x
    35 Beiträge
    0 Hilfreiche Beiträge
    23. 11. 2001, 12:51

    Hallo René,

    ja, habe ich gemacht.

    Das Backend läd auch, aber zeigt einen JS-Fehler an. Wenn ich auf die Tabs klicke, dann tut sich nichts :sad:

  • Mogway Mogway
    Padawan
    0 x
    35 Beiträge
    0 Hilfreiche Beiträge
    28. 11. 2001, 22:16

    Hallo,

    ich habe den "Fehler" gefunden. Ein Proxy hatte noch eine alte Version einer Datei im Cache.

    René: Vielen Dank für Deine Hilfe !

  • 1