Suchergebnisse doppelt , mehrfach angezeigt

  • Apop Apop
    Jedi-Ritter
    0 x
    145 Beiträge
    0 Hilfreiche Beiträge
    25. 10. 2007, 17:26

    Hallo zusammen,

    ich habe Indexed Search installiert und konfiguriert.
    Läuft, so weit so gut.

    Nun das Problem:

    Suchergebnisse werden mehrfach ausgegeben, sprich z.B. Kontakt 100%, und das 4 - 5 Mal.

    Hat das jemand auch schon mal beobachtet?

    Grüße


  • Darthstar Darthstar
    R2-D2
    0 x
    103 Beiträge
    0 Hilfreiche Beiträge
    03. 11. 2007, 13:52

    ja hatte ich heute auch. Wenn ich dann auf Indexierung im Backend gegangen bin habe ich erstmal jede Menge Fehlermeldungen erhalten. Dann habe ich die Indexierung gelöscht...(über INfo..) und dann ging garnichts mehr. Hmm ich bin ein wenig ratlos. Gabs bei dir denn mittlerweile eine Lösung?

  • Apop Apop
    Jedi-Ritter
    0 x
    145 Beiträge
    0 Hilfreiche Beiträge
    08. 11. 2007, 09:53

    bei mir halt eine neu-indexierung.

    welche fehlermeldungen?
    bitte genauer fehler beschreiben.

  • Roger08 Roger08
    Sternenflotten-Admiral
    0 x
    173 Beiträge
    0 Hilfreiche Beiträge
    10. 11. 2007, 20:49

    Hallo,

    hab das gleiche Problem:
    Jede Seite wird mehrfach indiziert. Unter 'Info-Indexsuche' sehe ich das Alter der verschiedenen Einträge 2 Tage, 4 Tage, 10 Tage, 60 Tage ...

    Wenn ich den Index lösche, muss ich natürlich alle Seiten erst wieder indizieren, bevor sie gefunden werden - kann aber nicht die Lösung sein.
    Wie verhindere ich die Mehrfacheintragungen?
    Häufig veränderte Listenansichten (Kalender...) hab ich bereits von der Suche ausgenommen.

    Roland

  • JuergenW JuergenW
    Padawan
    0 x
    50 Beiträge
    0 Hilfreiche Beiträge
    21. 05. 2008, 20:31

    Gleiches Problem hier. Keiner eine Idee??

  • Apop Apop
    Jedi-Ritter
    0 x
    145 Beiträge
    0 Hilfreiche Beiträge
    13. 12. 2016, 10:53

    Hallo zusammen,

    ich habe Indexed Search installiert und konfiguriert.
    Läuft, so weit so gut.

    Nun das Problem:

    Suchergebnisse werden mehrfach ausgegeben, sprich z.B. Kontakt 100%, und das 4 - 5 Mal.

    Hat das jemand auch schon mal beobachtet?

    Grüße

  • Darthstar Darthstar
    R2-D2
    0 x
    103 Beiträge
    0 Hilfreiche Beiträge
    13. 12. 2016, 10:53

    ja hatte ich heute auch. Wenn ich dann auf Indexierung im Backend gegangen bin habe ich erstmal jede Menge Fehlermeldungen erhalten. Dann habe ich die Indexierung gelöscht...(über INfo..) und dann ging garnichts mehr. Hmm ich bin ein wenig ratlos. Gabs bei dir denn mittlerweile eine Lösung?

  • Apop Apop
    Jedi-Ritter
    0 x
    145 Beiträge
    0 Hilfreiche Beiträge
    13. 12. 2016, 10:53

    bei mir halt eine neu-indexierung.

    welche fehlermeldungen?
    bitte genauer fehler beschreiben.

  • Roger08 Roger08
    Sternenflotten-Admiral
    0 x
    173 Beiträge
    0 Hilfreiche Beiträge
    13. 12. 2016, 10:53

    Hallo,

    hab das gleiche Problem:
    Jede Seite wird mehrfach indiziert. Unter 'Info-Indexsuche' sehe ich das Alter der verschiedenen Einträge 2 Tage, 4 Tage, 10 Tage, 60 Tage ...

    Wenn ich den Index lösche, muss ich natürlich alle Seiten erst wieder indizieren, bevor sie gefunden werden - kann aber nicht die Lösung sein.
    Wie verhindere ich die Mehrfacheintragungen?
    Häufig veränderte Listenansichten (Kalender...) hab ich bereits von der Suche ausgenommen.

    Roland

  • JuergenW JuergenW
    Padawan
    0 x
    50 Beiträge
    0 Hilfreiche Beiträge
    13. 12. 2016, 10:53

    Gleiches Problem hier. Keiner eine Idee??