CSS-gestylte Seite "zuckt" im IE

  • Adlerauge Adlerauge
    R2-D2
    0 x
    67 Beiträge
    0 Hilfreiche Beiträge
    25. 09. 2007, 11:34

    Hallo zusammen,
    folgende Typo3-Seite geht demnächst online:
    http://ibpm.bjoernsen.de/kalypso2/index.php?id=1&L=0

    Wir Ihr dem Quelltext entnehmen könnt, handelt es sich um ein <!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN"> -Dokument und die Styles werden ganz normal mit
    <link rel="stylesheet" type="text/css" href="fileadmin/kalypso/template/styles/styles.css" />
    referenziert.

    Warum zucken/flackern die Seiten im IE bei jedem Aufruf kurz auf und was kann ich dagegen tun??

    Danke für Eure Antworten.

    Adlerauge


  • 1
  • SLAng SLAng
    Flash Gordon
    0 x
    2757 Beiträge
    0 Hilfreiche Beiträge
    25. 09. 2007, 12:00

    Deine Seite läuft in allen Browsern im Quirksmode und weist JS-Fehler auf.
    Eventuell solltest du erstmal nen passenden Doctype verwenden.

    Wenn schon <link rel="stylesheet" type="text/css" href="fileadmin/kalypso/template/styles/styles.css" />

    dann auch ein vollständiger XHTML-Doctype...

    Vielleicht gibt sich dann auch das zucken, das ich nicht feststellen kann... Ich habs mit IE 7 und 6 probiert, da zuckt und flackert bei mir gar nichts

  • Adlerauge Adlerauge
    R2-D2
    0 x
    67 Beiträge
    0 Hilfreiche Beiträge
    25. 09. 2007, 15:10

    Danke für Deine Antwort.
    Habe mal den doctype geändert - aber das "Zucken" beim IE bleibt weiterhin.
    Werde mich mal genauer mit doctype auseinandersetzen und die Lösung ins Forum schreiben.
    Gruß Adlerauge

  • 1