Kein Backend-Login möglich [Gelöst]

  • lafi lafi
    R2-D2
    0 x
    69 Beiträge
    0 Hilfreiche Beiträge
    05. 07. 2007, 16:52

    Hallo Kollegen,

    nachdem ich alle Daten inclusive der Datenbank auf den neuen Internetserver hochgeladen habe, kann ich mich nicht mehr im Backend einloggen. Nach dem Eintippen von Username und Password kommt folgende Fehlermeldung:

    Warning: fopen(/srv/www/vhosts/meinedomain.de/httpdocs/typo3temp/llxml/misc.xml_9ac4580f3b.de.iso-8859-1.cache) [function.fopen]: failed to open stream: Permission denied in /srv/www/vhosts/meinedomain.de/httpdocs/typo3/t3lib/class.t3lib_div.php on line 2117

    Ich schätze, es hat irgendetwas mit geänderten oder zu ändernden Pfaden zu tun, da die Webseite zur Erstellung nur lokal auf meinem Rechner unter xampplite lief...
    Über hilfreiche Auskünfte würde ich mich sehr freuen.

    Gruß Steffen


  • 1
  • 0 x
    3196 Beiträge
    151 Hilfreiche Beiträge
    06. 07. 2007, 13:04

    Hallo Steffen,

    Sind die Zugriffrechte korrekt gesetzt? Wenn das zuvor auf Deinem (Windows-?) Rechner lief, kann ich mir gut vorstellen, dass die Dateirechte jetzt am Server nicht passen.

    Viele Grüße
    Julian

  • lafi lafi
    R2-D2
    0 x
    69 Beiträge
    0 Hilfreiche Beiträge
    06. 07. 2007, 23:04

    Ich musste jetzt erstmal alle Dateirechte freigeben auf dem server, also auch für "everybody" schreibrechte vergeben. nun komme ich zwar ins backend , die ganze sache erscheint mir aber dennoch ziemlich unsicher...
    unser server liegt bei stratoserver.net und irgendwie stimmt da etwas mit den benutzerrechten nicht. ich habe aber keinerlei ahnung, was und vor allem WIE man es umstellt...
    aber eigentlich ist dieses topic somit gelöst. vielen dank allen, die geholfen haben!

  • 1