DAM Dateien indexieren [Gelöst]

  • uht uht
    T3PO
    0 x
    14 Beiträge
    0 Hilfreiche Beiträge
    15. 06. 2007, 19:19

    Hallo,

    ich bin mal wieder auf eure Hilfe angewiesen.

    Ich habe per ftp Bilder in den fileadmin verschoben. (Jedes Bild einzeln hochzuladen dauert zu lange.) Wie indexiere ich in DAM die Bilder, damit Sie in den Auswahldialogen erscheinen?


  • dabjoern dabjoern
    Jedi-Meister
    0 x
    429 Beiträge
    0 Hilfreiche Beiträge
    09. 09. 2009, 17:17

    Hallo Razzmatazz0r,

    du musst die Backendbenutzergruppe editieren und dort - falls kein Admin - die ACL bearbeiten. Dort findest du unter anderem Lese- und Schreibrechte auf Tabellen.

    Grüße, dabjoern

  • 0 x
    25 Beiträge
    0 Hilfreiche Beiträge
    10. 09. 2009, 18:00

    [quote="dabjoern"]
    Hallo Razzmatazz0r,

    du musst die Backendbenutzergruppe editieren und dort - falls kein Admin - die ACL bearbeiten. Dort findest du unter anderem Lese- und Schreibrechte auf Tabellen.

    Grüße, dabjoern
    [/quote]

    Ja, aber ich bin Admin :-/. Sorry, dass ich so unwissen anchfrage..wo kann ich die ACL bearbeiten und was ist das?

  • Zelda Zelda
    T3PO
    0 x
    13 Beiträge
    0 Hilfreiche Beiträge
    03. 11. 2010, 22:48

    Hallo Leute,

    ich hoffe ihr könnt mir helfen mit dem indexign. Ich habe folgendes Problem, wenn ich einen Ordner indexierung will mit vielen Bilder >= 20 ist der Server überlastet. Weiß jemand wass ich machen kann? Das Problem muss an der Konfigurtion von dam liegen.

    Kann mir jemand helfen?
    Frank

  • TheFreeman TheFreema...
    Jedi-Meister
    0 x
    501 Beiträge
    0 Hilfreiche Beiträge
    21. 01. 2011, 11:09

    [quote="tarator"]
    Also bei "Table (modify)" und "Table (listing)" das Item "Media" (bzw. falls erwünscht auch "Media Category") zu markieren.
    [/quote]

    Genau das habe ich gemacht.

    Aber die Gruppe kann trotzdem nicht indexieren.
    Ich habe den Zugriff auch direkt beim User gemacht, aber keine Indexierung. :'(

  • mquintus mquintus
    TYPO3-Anwärter
    0 x
    5 Beiträge
    0 Hilfreiche Beiträge
    11. 02. 2011, 13:09

    Ahoi,

    bei der Benutzung von Workspaces bzw. bei Redakteueren, die auf einen Workspace beschränkt sind, wird die DAM-Indizierung nicht "korrekt" durchgeführt. Das liegt daran, dass nur Bilder aus dem LIVE-Workspace verwendet werden können. Bilder, die ein Redakteur hochgeladen hat, befinden sich allerdings erstmal in seinem Workspace und können daher nicht von ihm verwendet werden. Derbe dumm, aber ist halt so.

    Es gibt aber die Möglichkeit, die Tabelle tx_dam von der Versionierung auszunehmen. Dann landen die hochgeladenen Bilder direkt im LIVE-Workspace.
    Die Lösung steht hier:
    http://lists.typo3.org/pipermail/typo3-project-dam/2009-January/002415.html

    Um es noch einmal auf Deutsch zu wiederholen...
    Zuerst suche man sich eine Extension, die in der Lade-Reihenfolge später als DAM geladen wird. In der Datei [b]ext_tables.php [/b]
    muss folgender Code hinzugefügt werden:

    1. // disable DAM versioning (note: DAM ext has to be loaded _before_ this extension
    2. t3lib_div::loadTCA("tx_dam");
    3. $TCA['tx_dam']['ctrl']['versioningWS'] = 0;

    Dann klappts auch mit dem DAM-Index.

    HTH,
    Sonnige Grüße,
    Marius

  • TheFreeman TheFreema...
    Jedi-Meister
    0 x
    501 Beiträge
    0 Hilfreiche Beiträge
    11. 02. 2011, 14:23

    Bei mir klappt´s aber nicht T3 4.4.4 und DAM 1.1.7
    Ich habe die zeilen in die exp_tables.php von realurl rein.
    Hat sich nichts geändert.#angry#

  • utaly utaly
    Jar Jar Binks
    0 x
    1 Beiträge
    0 Hilfreiche Beiträge
    11. 07. 2011, 05:51

    #giggle# ich bin neu hier , stelle sie sich sicher . dank . und bitte sie anschauen .[url=http://www.kartede.com]r4[/url]. [url=http://www.kartede.com]r4i[/url] .

  • TheFreeman TheFreema...
    Jedi-Meister
    0 x
    501 Beiträge
    0 Hilfreiche Beiträge
    19. 09. 2011, 14:22

    [quote="mquintus"]

    bei der Benutzung von Workspaces bzw. bei Redakteueren, die auf einen Workspace beschränkt sind, wird die DAM-Indizierung nicht "korrekt" durchgeführt. Das liegt daran, dass nur Bilder aus dem LIVE-Workspace verwendet werden können. Bilder, die ein Redakteur hochgeladen hat, befinden sich allerdings erstmal in seinem Workspace und können daher nicht von ihm verwendet werden. Derbe dumm, aber ist halt so.

    [/quote]

    Aha...und was ist, wenn ein zusätzlich angelegter Admin-User auch nicht indexieren kann?
    Woran liegt das dann? Bitte um Hilfe.