mm_forum 0.0.5 - BB-Code wird nicht geparst... [Gelöst]

  • Sturmi Sturmi
    Sternenflotten-Admiral
    0 x
    213 Beiträge
    0 Hilfreiche Beiträge
    10. 05. 2007, 13:52

    Hallo,

    ich habe mal Testweise die neue Version des mm_forum installiert. Funktioniert auch alles soweit, nur das mancher BB-Code nicht richtig dargestellt bzw. geparst wird, wie z.B. html oder php. Muss ich da irgendwo was für einstellen?

    Danke im vorraus.

    [URL=https://www.andre-lanius.net]TYPO3 Freelancer[/URL]


  • 1
  • Sturmi Sturmi
    Sternenflotten-Admiral
    0 x
    213 Beiträge
    0 Hilfreiche Beiträge
    16. 05. 2007, 09:53

    Hallo,

    weiß denn wirklich niemand woran das liegt? Ich habe mir jetzt die Version 0.0.6 installiert und es funktioniert noch immer nicht.
    Bin weiterhin für jede Hilfe sehr dankbar.

    [URL=https://www.andre-lanius.net]TYPO3 Freelancer[/URL]

  • m.helmich m.helmich
    Jedi-Meister
    0 x
    416 Beiträge
    0 Hilfreiche Beiträge
    16. 05. 2007, 09:56

    Hallo,

    ist es möglich, dass unter Umständen die Syntaxhighlightingtabelle leer ist (BE-Modul -> Tools -> Syntax highlighting)? Falls ja, einfach im Extensionmanager nochmal die statischen Daten importieren.

    MfG,
    Martin Helmich

  • Sturmi Sturmi
    Sternenflotten-Admiral
    0 x
    213 Beiträge
    0 Hilfreiche Beiträge
    16. 05. 2007, 10:36

    Hallo,

    also ... die Tabelle "tx_mmforum_syntaxhl" ist mit entsprechenden Werten gefüllt. Woran kann das denn noch liegen?

    [URL=https://www.andre-lanius.net]TYPO3 Freelancer[/URL]

  • b.detert b.detert
    Jedi-Ritter
    0 x
    132 Beiträge
    0 Hilfreiche Beiträge
    16. 05. 2007, 12:57

    Hallo,

    sollten bei Dir in der SyntaxHighlighting Tabellen noch folgende RegExp Pattern stehen :

    /\[php\](.*?)\[\/php\]/

    dann häng bitte an alle folgendes:

    /\[php\](.*?)\[\/php\]/[B]isS[/B]

    Hoffe wir haben damit Dein Problem gefunden & behoben? :-)

  • Sturmi Sturmi
    Sternenflotten-Admiral
    0 x
    213 Beiträge
    0 Hilfreiche Beiträge
    16. 05. 2007, 14:42

    Hallo,

    vielen Dank .... das war es gewesen....

    [URL=https://www.andre-lanius.net]TYPO3 Freelancer[/URL]

  • 1