Umlaut-Problem mit static_info_tables_de

  • grosswerner grosswern...
    Padawan
    0 x
    32 Beiträge
    0 Hilfreiche Beiträge
    10. 04. 2007, 09:49

    Hallo,

    ich habe obige extension eingebunden und benutze im Shop bei der "Kudendateneingabe" die Länderauswahl

    plugin.tt_products.useStaticInfoCountry = 1
    plugin.tx_srstaticinfo_pi1.languageCode = DE
    plugin.tx_srstaticinfo_pi1.countryZoneCode = BY
    plugin.tx_srstaticinfo_pi1.countryCode = DEU
    plugin.tx_srstaticinfo_pi1.currencyCode = EUR

    und im shipping-Bereich mit folgender Einschränkung

    10.where.static_countries = cn_eu_member = 1

    dies klappt auch (die EG-Länder werden nur angezeigt) soweit, allerdings werden die Länder mit Umlauten in
    der Auswahlliste nicht korrekt dargestellt z.B. Dänemark taucht in einer Schreibweise auf die ich nicht korrket ist. Was muss ich machen damit ich eine korrkte Darstellung erreiche.

    Gruß
    Werner


  • 1
  • Flink Flink
    Jedi-General
    0 x
    1663 Beiträge
    0 Hilfreiche Beiträge
    21. 04. 2007, 17:23

    [quote="grosswerner"]
    dies klappt auch (die EG-Länder werden nur angezeigt) soweit, allerdings werden die Länder mit Umlauten in
    der Auswahlliste nicht korrekt dargestellt z.B. Dänemark taucht in einer Schreibweise auf die ich nicht korrket ist. Was muss ich machen damit ich eine korrkte Darstellung erreiche.
    [/quote]

    Dazu müßte der Code von static_info_tables zur Erzeugung der Länder-Selectbox angepaßt werden. Die Umlaute müßten entsprechend dem Zeichensatz im FE umgewandelt werden.

  • 1