Suche gute Adress-Erweiterung

  • 0 x
    25 Beiträge
    0 Hilfreiche Beiträge
    03. 04. 2007, 21:30

    Hallo Zusammen

    Ich suche für unsere Homepage noch eine gute Adress-Erweiterung. Eine welche fehlerfrei funktioniert und ich das Template selber verändern kann. Hat jemand Erfahrungen mit solchen Extensions gemacht?

    Alexander


  • just2b just2b
    TYPO3-Yoda
    0 x
    18741 Beiträge
    2 Hilfreiche Beiträge
    04. 04. 2007, 00:31

    Hallo,

    schau dir mal sp_directory an, die ext gibts aber nur über Extension manager, nicht über typo3.org/extensions

    georg

  • johanness johanness
    Jedi-Ratsmitglied
    0 x
    916 Beiträge
    0 Hilfreiche Beiträge
    04. 04. 2007, 08:51

    Und tt_adress ist nichts für Dich?

  • just2b just2b
    TYPO3-Yoda
    0 x
    18741 Beiträge
    2 Hilfreiche Beiträge
    04. 04. 2007, 08:56

    [quote="johanness"]
    Und tt_adress ist nichts für Dich?
    [/quote]
    sp_directory baut auf tt_address auf

    georg

  • 0 x
    25 Beiträge
    0 Hilfreiche Beiträge
    04. 04. 2007, 11:56

    [quote="just2b"]
    schau dir mal sp_directory an, die ext gibts aber nur über Extension manager, nicht über typo3.org/extensions
    [/quote]
    hmmm ... im Ext Manager kann ich nichts finden ... Kennst du den Autoren auch?

    Naja, tt_adress habe ich schon ausprobiert. Aber da das Template im TypoScript bearbeitet resp. erstellt wird, ist es etwas mühsam. Und Advanced Address-List (adv_address), GTA Address list (gtaaddress), Extended Address Database (sg_address) habe ich schon ausprobiert. Aber entweder beinhalten sie Fehler oder funktionieren einfach nicht .... keine Ahnung warum. Aber hättest du tt_address irgendwo eingebaut? Würde mich natürlich interessieren ...

  • just2b just2b
    TYPO3-Yoda
    0 x
    18741 Beiträge
    2 Hilfreiche Beiträge
    04. 04. 2007, 15:49

    ok früher wars noch so... sorry

    http://p18078.typo3server.info/typo3conf/ext/sp_directory.zip tuts auch

    georg

  • 0 x
    25 Beiträge
    0 Hilfreiche Beiträge
    04. 04. 2007, 16:22

    [quote="just2b"]
    ok früher wars noch so... sorry

    http://p18078.typo3server.info/typo3conf/ext/sp_directory.zip tuts auch

    georg
    [/quote]

    kein Problem :D :D danke! Übrigens habe ich schon einige andere Extensions fertig installiert, nachdem es dann endlich funktionierte ... falls du mal nachschauen möchtest [url]www.pfadi-visp.datalife.ch[/url].

    Gruss und Dank
    Alexander

  • just2b just2b
    TYPO3-Yoda
    0 x
    18741 Beiträge
    2 Hilfreiche Beiträge
    04. 04. 2007, 16:33

    du solltest deine seite mal im firefox anschauen

    georg
    PS: deinen link hab ich repariert

  • 0 x
    25 Beiträge
    0 Hilfreiche Beiträge
    04. 04. 2007, 17:22

    [quote="just2b"]
    du solltest deine seite mal im firefox anschauen
    [/quote]
    Ich weiss, es ist sooo mühsam mit den verschiedenen Browsern #evil# . Aber da die Homepage in zwei Wochen definitiv stehen muss, werde ich noch einen Vermerk (optimiert für IE 9.0) hinschreiben und den Fehler später versuchen zu beheben.

  • 0 x
    25 Beiträge
    0 Hilfreiche Beiträge
    04. 04. 2007, 19:37

    @georg

    Ich möchte die Adress-Kategorie als Text anzeigen lassen, aber der Platzhalter ###CATEGORY### funktioniert nicht ... weisst du wie er heisst? Der Quellcode konnte mir leider auch nicht weiterhelfen ....