backend login [Gelöst]

  • andres andres
    Jedi-Meister
    0 x
    506 Beiträge
    1 Hilfreiche Beiträge
    17. 01. 2007, 15:37

    hallo
    wenn ich mich ins backend einloggen will, erhalte ich folgende fehlermeldung:
    Warning: mysql_fetch_assoc(): supplied argument is not a valid MySQL result resource in /home/httpd/vhosts/visarte-zentralschweiz.ch/httpdocs/user/t3lib/class.t3lib_db.php on line 802

    Warning: mysql_fetch_assoc(): supplied argument is not a valid MySQL result resource in /home/httpd/vhosts/visarte-zentralschweiz.ch/httpdocs/user/t3lib/class.t3lib_db.php on line 802

    Warning: Cannot modify header information - headers already sent by (output started at /home/httpd/vhosts/visarte-zentralschweiz.ch/httpdocs/user/t3lib/class.t3lib_db.php:802) in /home/httpd/vhosts/visarte-zentralschweiz.ch/httpdocs/user/t3lib/class.t3lib_userauth.php on line 311

    Warning: Cannot modify header information - headers already sent by (output started at /home/httpd/vhosts/visarte-zentralschweiz.ch/httpdocs/user/t3lib/class.t3lib_db.php:802) in /home/httpd/vhosts/visarte-zentralschweiz.ch/httpdocs/user/t3lib/class.t3lib_userauth.php on line 312

    Warning: Cannot modify header information - headers already sent by (output started at /home/httpd/vhosts/visarte-zentralschweiz.ch/httpdocs/user/t3lib/class.t3lib_db.php:802) in /home/httpd/vhosts/visarte-zentralschweiz.ch/httpdocs/user/t3lib/class.t3lib_userauth.php on line 313

    Warning: Cannot modify header information - headers already sent by (output started at /home/httpd/vhosts/visarte-zentralschweiz.ch/httpdocs/user/t3lib/class.t3lib_db.php:802) in /home/httpd/vhosts/visarte-zentralschweiz.ch/httpdocs/user/t3lib/class.t3lib_userauth.php on line 314

    Warning: Cannot modify header information - headers already sent by (output started at /home/httpd/vhosts/visarte-zentralschweiz.ch/httpdocs/user/t3lib/class.t3lib_db.php:802) in /home/httpd/vhosts/visarte-zentralschweiz.ch/httpdocs/user/typo3/template.php on line 613

    Warning: session_start(): Cannot send session cookie - headers already sent by (output started at /home/httpd/vhosts/visarte-zentralschweiz.ch/httpdocs/user/t3lib/class.t3lib_db.php:802) in /home/httpd/vhosts/visarte-zentralschweiz.ch/httpdocs/user/typo3/index.php on line 240

    Warning: session_start(): Cannot send session cache limiter - headers already sent (output started at /home/httpd/vhosts/visarte-zentralschweiz.ch/httpdocs/user/t3lib/class.t3lib_db.php:802) in /home/httpd/vhosts/visarte-zentralschweiz.ch/httpdocs/user/typo3/index.php on line 240

    was kann das sein
    andres


  • 1
  • ossipetz ossipetz
    Sternenflotten-Admiral
    0 x
    185 Beiträge
    0 Hilfreiche Beiträge
    17. 01. 2007, 15:45

    Warning: mysql_fetch_assoc(): supplied argument is not a valid MySQL result resource in

    keine verbindung zur datenbank? die installation ging normal? die seite selbst zeigt er an??

  • andres andres
    Jedi-Meister
    0 x
    506 Beiträge
    1 Hilfreiche Beiträge
    17. 01. 2007, 15:49

    ja die installation ist, denke ich gelungen und verbindung zur db ist auch da!
    die loginseite wird angezeigt.
    andres

  • andres andres
    Jedi-Meister
    0 x
    506 Beiträge
    1 Hilfreiche Beiträge
    17. 01. 2007, 15:54

    jetzt hats funktioniert!

    [b]Update required tables COMPARE [/b]

  • grambler grambler
    T3PO
    0 x
    10 Beiträge
    0 Hilfreiche Beiträge
    10. 03. 2007, 14:23

    Hallo

    Ich habe ein ähnliches Problem:

    Warning: mysql_fetch_assoc(): supplied argument is not a valid MySQL result resource in /home/www/web487/html/foerderprogramm/t3lib/class.t3lib_db.php on line 796

    Warning: mysql_fetch_assoc(): supplied argument is not a valid MySQL result resource in /home/www/web487/html/foerderprogramm/t3lib/class.t3lib_db.php on line 796

    Warning: Cannot modify header information - headers already sent by (output started at /home/www/web487/html/foerderprogramm/t3lib/class.t3lib_db.php:796) in /home/www/web487/html/foerderprogramm/t3lib/class.t3lib_userauth.php on line 278

    Warning: Cannot modify header information - headers already sent by (output started at /home/www/web487/html/foerderprogramm/t3lib/class.t3lib_db.php:796) in /home/www/web487/html/foerderprogramm/t3lib/class.t3lib_userauth.php on line 311

    Warning: Cannot modify header information - headers already sent by (output started at /home/www/web487/html/foerderprogramm/t3lib/class.t3lib_db.php:796) in /home/www/web487/html/foerderprogramm/t3lib/class.t3lib_userauth.php on line 312

    Warning: Cannot modify header information - headers already sent by (output started at /home/www/web487/html/foerderprogramm/t3lib/class.t3lib_db.php:796) in /home/www/web487/html/foerderprogramm/t3lib/class.t3lib_userauth.php on line 313

    Warning: Cannot modify header information - headers already sent by (output started at /home/www/web487/html/foerderprogramm/t3lib/class.t3lib_db.php:796) in /home/www/web487/html/foerderprogramm/t3lib/class.t3lib_userauth.php on line 314

    Warning: Cannot modify header information - headers already sent by (output started at /home/www/web487/html/foerderprogramm/t3lib/class.t3lib_db.php:796) in /home/www/web487/html/foerderprogramm/typo3/template.php on line 613

    Warning: session_start() [function.session-start]: Cannot send session cookie - headers already sent by (output started at /home/www/web487/html/foerderprogramm/t3lib/class.t3lib_db.php:796) in /home/www/web487/html/foerderprogramm/typo3/index.php on line 240

    Warning: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent (output started at /home/www/web487/html/foerderprogramm/t3lib/class.t3lib_db.php:796) in /home/www/web487/html/foerderprogramm/typo3/index.php on line 240

    Die Verbindung zur Datenbank funktioniert laut Config, die Login-Box fürs Backend erscheint auch, einloggen funktioniert allerdings nicht.

    Hat jemand eine Lösung?
    Ist das erste mal, dass ich Typo verwende...

    Danke & Gruss
    Greg

    Edit: Habe die Lösung gefunden, die hat andres ja bereits hingeschrieben, ich habs natürlich nicht als Lösung identifiziert!

  • automatix automatix
    Sternenflotten-Admiral
    0 x
    252 Beiträge
    0 Hilfreiche Beiträge
    04. 03. 2008, 22:03

    Hallo!

    So sieht meine Variante aus:

    Warning: mysql_fetch_assoc(): supplied argument is not a valid MySQL result resource in /bla/foo/bar/typo3cms/typo3sources/typo3_src-4.1.2/t3lib/class.t3lib_db.php on line 987

    Der Fehler tritt nur dann auf, wenn ich auf "Media (DAM)" in meinem Extension-Manager (Install extensions) klicke. Die Extension ist global installiert, aber noch nicht aktiviert für diese T3-Installation.

    Hat jemand eine Idee, wie der Fehler zustande kommt?

    Danke.

    [i]Nachtrag:[/i]

    Beide COMPAREs (DB (Update required tables) und TCA) schon versucht -- hat nicht geholfen...

  • 1