tt_address

  • andres andres
    Jedi-Meister
    0 x
    506 Beiträge
    1 Hilfreiche Beiträge
    11. 12. 2006, 11:59

    hallo
    ich bin mir nicht sicher ob tt_address richtig installiert wurde, denn es werden keine adressen angezeigt. zwar erscheint die erweiterung unter «loaded extensions», sie ist aber nich wie die anderen rot hinterlegt. wenn ich versuche tt_address zu löschen und nocheinmal zu installiern erhalte ich folgende meldung: Dependency Error
    The extension(s) "direct_mail" depends on the extension you are trying to remove. The operation was not completed.

    was kann ich da tun?
    freundliche grüsse
    andres


  • 1
  • elfe111 elfe111
    Padawan
    0 x
    49 Beiträge
    0 Hilfreiche Beiträge
    14. 12. 2006, 22:07

    Hi andres,

    ersteinmal sagt Dir Typo3 was nicht geht: direct_mail braucht tt_address und deshalb bricht er hier ersteinmal ab. D.H. erst auch direct_mail deinstallieren und dann tt_address und dann halt auch beides wieder installieren.

    Aber welche Adressen werden denn nicht angezeigt? Etwa die der Newletterabonnenten? Dazu brauchst Du natürlich einen Sys-Ordner und must die ID entsprechend angeben und nicht zuletzt auch Abonennten haben - kannst ja nachsehen ob in phpMyadmin tt_address angelegt ist/wurde.

    Gruß
    elfe111

  • andres andres
    Jedi-Meister
    0 x
    506 Beiträge
    1 Hilfreiche Beiträge
    15. 12. 2006, 07:14

    hallo elfe
    danke für deine antwort!
    das problem hat sich gelöst; ich hatte die falsche seite ausgewählt um die adressen zu holen. es ist nicht der systemordner sondern die seite mit dem registrier plugin die gewählt werden muss.
    gruss

  • 1