Keine Kategorie in Versandgruppe

  • Merlin732 Merlin732
    R2-D2
    0 x
    120 Beiträge
    0 Hilfreiche Beiträge
    24. 11. 2006, 14:08

    Hallo,

    ich nutze Typo3 Version 4 und directmail zum versenden von Newslettern.

    Ich kann Kategorien anlegen, diese werden bei der Anmeldung zum Newsletter auch angezeigt, und die Nutzer werden richtig gespeichert.

    Aber, wenn ich Gruppen erstellen möchte, so habe ich keine Auswahl von Kategorien, welche eigentlich am unteren Ende erscheinen sollte.

    Leider habe ich keine Lösung für das Problem gefunden. Weiß jemand Rat bzw. trat das Problem bereits auf?


  • 1
  • save save
    T3PO
    0 x
    11 Beiträge
    0 Hilfreiche Beiträge
    28. 11. 2006, 12:47

    Hi Merlin732,

    hatte auch dieses Problem. Ich hab dann in das Feld TSconfig der Seiteneigenschaften der Rootseite folgende Zeile eingetragen:

    TCEFORM.tt_content.module_sys_dmail_category.PAGE_TSCONFIG_IDLIST = 492
    TCEFORM.tt_address.module_sys_dmail_category.PAGE_TSCONFIG_IDLIST = 492
    TCEFORM.fe_users.module_sys_dmail_category.PAGE_TSCONFIG_IDLIST = 492
    TCEFORM.sys_dmail_group.select_categories.PAGE_TSCONFIG_IDLIST = 492

    TCEFORM.tt_content.module_sys_dmail_category.disabled = 0
    TCEFORM.tt_address.module_sys_dmail_category.disabled = 0
    TCEFORM.fe_users.module_sys_dmail_category.disabled = 0
    TCEFORM.sys_dmail_group.select_categories.disabled = 0

    Die 492 musst du durch die Seiten ID deiner Seite die die Kategorien beinhaltet ersetzen. Zusätzlich musst du im Haupttemplate deines Newsletters im Setup folgende Zeile einfügen:

    config.insertDmailerBoundaries = 1

    Diese Zeilen findest du auch im Manuel auf Seite 13 "configuring the use of categories".

    Hoffe es klappt auch bei dir!

    LG
    save

  • Merlin732 Merlin732
    R2-D2
    0 x
    120 Beiträge
    0 Hilfreiche Beiträge
    30. 11. 2006, 10:58

    hi save,

    danke für den guten tipp,

    es klappt jetzt wunderbar!

    Danke!

    mfg Lars

  • 1