Newsletter bleibt mit tt_News leer

  • Takki Takki
    Padawan
    0 x
    55 Beiträge
    0 Hilfreiche Beiträge
    12. 11. 2006, 23:22

    Hallo,
    ich weiß wohl das DirectMail und tt_news schon öfters Thema waren, ich denke auch brav alles gelesen zu haben, konnte aber wahrlich keine Lösung finden.

    News und Directmail alleine funktionieren wunderbar und problemlos. Nun war meine mutige Idee die erstellten News doch auch per Newsletter zu verteilen. Gesagt getan, als Newsletter eine neue Seite angelegt und "Datensatz anfügen" ausgewählt, die entsprechende News angefügt und abgeschickt.....

    Nix da. Der Newsletter wird auch brav verschickt allerdings kommt nur das blanke Template an. Sämtlicher Inhalt der News ist weg?? Also nur das leere HTML-Gerüst? Wo sind die News hin? PlainText will ich ja garnicht haben.

    Jemand eine Idee?

    Gruß


  • 1
  • jenses jenses
    Flash Gordon
    0 x
    3087 Beiträge
    106 Hilfreiche Beiträge
    13. 11. 2006, 00:28

    Installier dir die neueste Version von direct_mail für TYPO3 4.02.
    Dort ist das rendering für News-Artikel bereits integriert.
    Ältere Versionen rendern nur normalen Content.

  • Takki Takki
    Padawan
    0 x
    55 Beiträge
    0 Hilfreiche Beiträge
    14. 11. 2006, 08:08

    [quote="jenses"]
    Installier dir die neueste Version von direct_mail für TYPO3 4.02.
    Dort ist das rendering für News-Artikel bereits integriert.
    Ältere Versionen rendern nur normalen Content.
    [/quote]

    Moin,
    ich habe die Version 2.1.4 Ist die neuste auf Typo3.org verfügbare. Schade, das wär so schön einfach gewesen.

    Gruss

  • as72 as72
    Jedi-Ritter
    0 x
    132 Beiträge
    0 Hilfreiche Beiträge
    11. 04. 2007, 16:14

    Habe

    TYPO3 Ver. 4.1.1
    direct_mail 2.2.0
    tt_news 2.5.0

    in der direct-mail EXT habe ich das häckchen gesetzt "Enable plain text rendering of News"

    aber im Plaintext-Newsletter erscheint noch immer: [Unrendered Content Element: list ]

  • geb geb
    Typ im Roten Hemd
    0 x
    3 Beiträge
    0 Hilfreiche Beiträge
    10. 05. 2007, 14:56

    Trotz den inkludierten statischen Templates (from extension) "Direct Mail Plain text (direct mail)" und "Direct Mail News Plain text (direct mail)" bekomme ich anstelle der News bloß
    --
    "[Unrendered Content Element: list ]"
    --
    Der Text wird aber gerendert.

    Weiß jemand woran das liegt?

    Typo3 Version? tt_news Version?
    bug?

    Es muß doch möglich sein mit dem Newsletter News zu versicken! Auch in Plaintext.

    meine Configuration:
    ---
    typo3 4.0.2
    direct mail 2.2.0
    tt_news 2.4.0

  • 1