Fehlermeldung beim Aufruf des Install-Tools

  • fellfresse fellfress...
    Jedi-Ritter
    0 x
    148 Beiträge
    0 Hilfreiche Beiträge
    01. 11. 2006, 17:31

    Hallo,
    ich bekomme folgende Fehlermeldung wenn ich über das BackEnd in das InstallTool möchte:

    Warning: Unknown(/usr/share/TYPO3/typo3_src-4.0/TYPO3/install/index.php): failed to open stream: Permission denied in Unknown on line 0

    Warning: (null)(): Failed opening '/usr/share/TYPO3/typo3_src-4.0/TYPO3/install/index.php' for inclusion (include_path='/var/lib/TYPO3-dummy/:/usr/share/TYPO3/latest/:.') in Unknown on line 0

    kann mir da jemand behilflich sein und mir sagen wie ich das behebe?

    ich habe ein neues TYPO3 4.0 aufgesetzt und nur die Fehlermeldungen, die man bekommt wenn man sich das erste mal einloggt (admin passwort ändern, passwort install-tool ändern...), bearbeitet.

    danke


  • 1
  • Fabian-K Fabian-K
    Jedi-Ratsmitglied
    0 x
    581 Beiträge
    0 Hilfreiche Beiträge
    02. 11. 2006, 11:36

    Setz mal den chmod vom Ordner "/usr/share/TYPO3/typo3_src-4.0/TYPO3/install" und den enthaltenen Dokumenten auf 775.

    Vielleicht hilft's ja..

  • fellfresse fellfress...
    Jedi-Ritter
    0 x
    148 Beiträge
    0 Hilfreiche Beiträge
    02. 11. 2006, 16:07

    ok, das hat was bewirkt.
    aber nun bekomme ich folgende fehlermeldungen.

    Warning: main(): SAFE MODE Restriction in effect. The script whose uid is 0 is not allowed to access ../init.php owned by uid 33 in /usr/share/typo3/typo3_src-4.0/typo3/install/index.php on line 58

    Warning: main(../init.php): failed to open stream: Success in /usr/share/typo3/typo3_src-4.0/typo3/install/index.php on line 58

    Fatal error: main(): Failed opening required '../init.php' (include_path='/var/lib/typo3-dummy/:/usr/share/typo3/latest/:.') in /usr/share/typo3/typo3_src-4.0/typo3/install/index.php on line 58

    ich habe das erste mal typo3 über die packetquellen auf ei debian system installiert, sonst habe ich immer die packete hochgeladen.

  • 1