Kein Frontend Editing möglich

  • 0 x
    90 Beiträge
    0 Hilfreiche Beiträge
    23. 09. 2006, 13:13

    Hi

    Auf meinem Typo3 System ist kein Typo3 Frontend Editing möglich.
    Auch bei der Voransicht (Preview mit rotem Button) wird nicht mehr angezeigt.

    Was kann das sein? Bitte helft mir.

    Danke.


  • 1
  • miwolfram miwolfram
    Jedi-Meister
    0 x
    386 Beiträge
    0 Hilfreiche Beiträge
    26. 09. 2006, 14:47

    [quote="16V-Schrauber"]
    Auf meinem Typo3 System ist kein Typo3 Frontend Editing möglich.
    [/quote]
    Glaub ich nicht.

    [quote="16V-Schrauber"]Auch bei der Voransicht (Preview mit rotem Button) wird nicht mehr angezeigt.[/quote]
    Was genau meinst du überhaupt?

  • 0 x
    90 Beiträge
    0 Hilfreiche Beiträge
    26. 09. 2006, 17:56

    Hi

    Eigentlich kann man ja im Backend auf den Vorschaubutton bzw. Anzeigebutton, sprich die Lupe (Webseite anzeigen), klicken.

    Leider macht das mein Typo 3 System nicht. Wenn ich klicke, dann kommt zwar ein Neues Explorer Fenster jedoch erscheint nur ein weißes Fenster oder das es überhaupt nicht abgezeigt werden kann. (Standard Fehlerseite im IE wenn keine DNS gefunden wird).

    Hier ein Bild:

    [URL=http://img228.imageshack.us/my.php?image=weblf8.jpg][IMG]http://img228.imageshack.us/img228/4153/weblf8.th.jpg[/IMG][/URL]

    Vielleicht hilft meine weitere Aussage dazu weiter das Problem zu lösen.

    Gruß Micha

  • 0 x
    90 Beiträge
    0 Hilfreiche Beiträge
    28. 09. 2006, 12:54

    Hi Leute

    Also mein Admin Panel funktioniert jetzt wieder ordnungsgemäß.

    Ich weiß nich warum, aber dadurch, dass ich nen paar alte extensions gelöscht #evil# und neu eingespielt habe funktioniert jetzt alles wieder. :p

    Auch habe ich generkt, dass sich manche extensions überhaupt nicht mögen.

    Woran liegt das?

    Gruß Micha

  • 1