DAM - Ich sehe nicht alle Module


  • 1
  • 0 x
    117 Beiträge
    0 Hilfreiche Beiträge
    28. 07. 2006, 15:47

    Indexing etc sind als zusatzextensions von DAM im repository.
    Such mal nach DAM .... da kommt einiges

  • sprain sprain
    R2-D2
    0 x
    109 Beiträge
    0 Hilfreiche Beiträge
    02. 08. 2006, 08:53

    Hm, vielleicht bin ich doof, aber ich finde z.B. keine Extension fürs Indexing auf typo3.org. Und auch nicht beim direkten Import innerhalb vom Typo3-Backend.

    Direkter Link zur Suche nach DAM:
    http://typo3.org/extensions/repository/?tx_terfe_pi1%5Bview%5D=search&no_cache=1&tx_terfe_pi1%5Bsword%5D=dam

    Ich suche weiter.. wenn mir jemand dabei helfen könnte wärs super! Danke!
    Gruss, sprain

  • sprain sprain
    R2-D2
    0 x
    109 Beiträge
    0 Hilfreiche Beiträge
    02. 08. 2006, 09:36

    Ok, in der vollen Liste hab ich die Extension nun gefunden:
    http://typo3.org/extensions/repository/fulllist/

    Doch nun hab ich ein neues Problem: [b]Diese Extensions funktionieren nicht![/b]
    Wenn ich z.B. auf das Modul «Kategorien» klicke erscheint in den zwei Frames daneben nur eine weisse Seite. Und auch bei «Indexing» erhalte ich keinen Inhalt im Backend.

    Ist das DAM-Modul wirklich so schwierig zum Laufen zu bringen? Gibts irgendwo ein Tutorial, wie man es am Besten einrichtet?

    Ich danke für eure Tipps!
    sprain

  • 0 x
    117 Beiträge
    0 Hilfreiche Beiträge
    04. 08. 2006, 13:37

    Puh schwierig zu sagen was das problem sein könnte. Bei mir hats auf anhieb geklappt. hast du irgendwelche php errorlogs?

  • sprain sprain
    R2-D2
    0 x
    109 Beiträge
    0 Hilfreiche Beiträge
    04. 08. 2006, 14:00

    Hey funkyferdy!

    Ja, da hatte ich was. Und zwar wird die Datei
    typo3conf/ext/dam/modfunc_list_list/class.tx_dam_db_list.php
    vermisst.

    Aufegrufen wird diese Datei in
    typo3conf/ext/dam_catedit/mod1/index.php on line 51

    Dann hab ich aber bemerkt, dass es eine neuere Version von dam_catedit gibt als ich eingesetzt habe. Jetzt hab ich Version 1.0.0 von dam_catedit und 1.0.3 von dam. Der obige Fehler erscheint nicht mehr, dafür jetzt dieser:

    1. File does not exist: [Pfad_auf_Server]/typo3conf/ext/dam_catedit/typo3, referer: http://[domain]/typo3conf/ext/dam_catedit/mod1/tx_dam_catedit_navframe.php?unique=1154692444

    Ich erhalte ein Ansicht mit einem Kategorien-Ordner in der Seitenbaum-Spalte und im Hauptbereich rechts steht die Überschrift "Kategorien". Mehr erscheint nicht, ich kann also eigentlich nichts machen mit dieser Extension bisher...

    Vielleicht weisst du ja noch weiter?
    Danke!
    sprain

  • 1