Fehler im Extension Manager nach Update auf 4.0

  • exl exl
    Typ im Roten Hemd
    0 x
    2 Beiträge
    0 Hilfreiche Beiträge
    22. 07. 2006, 13:02

    Hallo typo3forum,

    nach dem Update auf 4.0 erhalte ich im Extension-Manager unter dem Punkt "TER auf Updates prüfen" wenn ich den Button "Hohle neue Versionsliste vom Online Repository" die follgende Fehlermeldung: "Fatal error: Call to undefined function: reptransferparams() in [...]/typo3conf/ext/ter_update_check/modfunc1/class.tx_ter_update_check_modfunc1.php on line 120".

    Bisher habe ich über google und in Foren noch keine Lösung gefunden. Hat einer von euch dieses Problem auch schon mal gehabt oder einen Lösungsvorschlag?

    Viele Grüße,
    Exl


  • 1
  • Stoneage Stoneage
    Jedi-General
    0 x
    1143 Beiträge
    0 Hilfreiche Beiträge
    22. 07. 2006, 13:17

    Die Extension "ter_update_check" updaten.

  • exl exl
    Typ im Roten Hemd
    0 x
    2 Beiträge
    0 Hilfreiche Beiträge
    22. 07. 2006, 13:35

    Danke Tetramatrix,

    das hatte ich schon mal probiert. Die Extension nur nicht gefunden. Nachdem ich eben in den settings auch unsupported extensions enabled habe konnte ich die Extension auch im Repository finden. ;-)

    Update gemacht und es funktioniert wieder. :-)

  • Windwalker Windwalke...
    Padawan
    0 x
    45 Beiträge
    0 Hilfreiche Beiträge
    31. 07. 2006, 15:47

    Hallo!

    Ich hab ein ähnliches Problem.
    Wenn ich beim Extension Manager auf "Look Up" klicke, erscheint die Meldung

    Fehler:
    Error parsing script headers:
    FATAL
    Script yielded no output.

    Wie kann ich das beseitigen?
    php.ini mit

    max_execution_time=240
    memory_limit = 32M

    hab ich bereits gemacht.
    Bzw. in welches Verzeichnis muss ich die php.ini denn kopieren?
    Hab mal gelesen, dass sie dort liegen muss, wo das Script, welches das Problem verursacht.

    Habt Ihr noch Tipps für mich?
    Vielen Dank!

  • cinos22 cinos22
    Jedi-Ritter
    0 x
    139 Beiträge
    0 Hilfreiche Beiträge
    31. 07. 2006, 16:34

    Die php.ini ist die Konfigurationsdatei von PHP. Die wirst Du in der Regel nicht selber ändern können. Außerdem müsste nach der Änderung der Apache Server neu gestartet werden. Und daher wird Deine Änderung

    max_execution_time=240
    memory_limit = 32M

    auch nicht wirksam. Der Hauptfehler wird wahrscheinlich durch das zu geringe Memory Limit verursacht.

    Frag mal Deinen Provider, ob er das Memory Limit weiter nach oben setzt.

  • delphin delphin
    R2-D2
    0 x
    74 Beiträge
    0 Hilfreiche Beiträge
    08. 09. 2006, 14:00

    Bei manchen Provider kannst du was in die .htaccess-Datei schreiben um das Memory-Limit zu ändern:

    php_value memory_limit 48M

  • 1