suche geht - jedoch mit fehlermeldung

  • phlipmaster phlipmast...
    Padawan
    0 x
    51 Beiträge
    0 Hilfreiche Beiträge
    27. 04. 2006, 12:47

    hallo zusammen,

    bekomme folgende fehlermeldungen beid er suche (habe indexedsearch und ch:is_template isntalliert):

    Warning: Missing argument 3 for makepointerselector_link() in /usr/home/XXX/typo3_src-4.0/typo3/sysext/indexed_search/pi/class.tx_indexedsearch.php on line 1832

    Warning: Cannot modify header information - headers already sent by (output started at /usr/home/XXX/typo3_src-4.0/typo3/sysext/indexed_search/pi/class.tx_indexedsearch.php:1832) in /usr/home/w3GRAUSTICH/typo3_src-4.0/typo3/sysext/cms/tslib/class.tslib_fe.php on line 2767
    büro für gestaltungmarkengestaltungmediengestaltungproduktgestaltung

    kann mir da jemand einen tip geben woran es liegen könnte?

    vielen dank, phlipmaster


  • iconomie iconomie
    R2-D2
    0 x
    107 Beiträge
    0 Hilfreiche Beiträge
    11. 05. 2006, 11:41

    Hallo phlipmaster!

    Besteht Dein IndexedSearch Problem noch?
    Ich hatte das gleiche Problem in Verbindung mit Typo3 4.0, indexed_search und ch:is_template.

    Die aktuelle IndexedSearch V 2.9.0 bringt eine eigene Templatemöglichkeit mit! Ich habe die Extension ch:is_template komplett deinstalliert und das Template im Verzeichnis der IndexedSearch angepasst.
    Nun funktioniert alles ohne diese Fehlermeldungen!

    bis später
    iconomie

  • bonanza bonanza
    Sternenflotten-Admiral
    0 x
    250 Beiträge
    0 Hilfreiche Beiträge
    10. 07. 2006, 12:59

    wo findet man das index_search template?

  • 0 x
    66 Beiträge
    0 Hilfreiche Beiträge
    28. 01. 2008, 08:56

    Ich habe die ch_is_template auf die neue Version aktualisiert (1.1.14) jetzt läuft es auch bei vorhandenen Erweiterungstemplates.

  • phlipmaster phlipmast...
    Padawan
    0 x
    51 Beiträge
    0 Hilfreiche Beiträge
    13. 12. 2016, 10:53

    hallo zusammen,

    bekomme folgende fehlermeldungen beid er suche (habe indexedsearch und ch:is_template isntalliert):

    Warning: Missing argument 3 for makepointerselector_link() in /usr/home/XXX/typo3_src-4.0/typo3/sysext/indexed_search/pi/class.tx_indexedsearch.php on line 1832

    Warning: Cannot modify header information - headers already sent by (output started at /usr/home/XXX/typo3_src-4.0/typo3/sysext/indexed_search/pi/class.tx_indexedsearch.php:1832) in /usr/home/w3GRAUSTICH/typo3_src-4.0/typo3/sysext/cms/tslib/class.tslib_fe.php on line 2767
    büro für gestaltungmarkengestaltungmediengestaltungproduktgestaltung

    kann mir da jemand einen tip geben woran es liegen könnte?

    vielen dank, phlipmaster

  • iconomie iconomie
    R2-D2
    0 x
    107 Beiträge
    0 Hilfreiche Beiträge
    13. 12. 2016, 10:53

    Hallo phlipmaster!

    Besteht Dein IndexedSearch Problem noch?
    Ich hatte das gleiche Problem in Verbindung mit Typo3 4.0, indexed_search und ch:is_template.

    Die aktuelle IndexedSearch V 2.9.0 bringt eine eigene Templatemöglichkeit mit! Ich habe die Extension ch:is_template komplett deinstalliert und das Template im Verzeichnis der IndexedSearch angepasst.
    Nun funktioniert alles ohne diese Fehlermeldungen!

    bis später
    iconomie

  • bonanza bonanza
    Sternenflotten-Admiral
    0 x
    250 Beiträge
    0 Hilfreiche Beiträge
    13. 12. 2016, 10:53

    wo findet man das index_search template?

  • 0 x
    66 Beiträge
    0 Hilfreiche Beiträge
    13. 12. 2016, 10:53

    Ich habe die ch_is_template auf die neue Version aktualisiert (1.1.14) jetzt läuft es auch bei vorhandenen Erweiterungstemplates.

  • phlipmaster phlipmast...
    Padawan
    0 x
    51 Beiträge
    0 Hilfreiche Beiträge
    13. 12. 2016, 11:07

    hallo zusammen,

    bekomme folgende fehlermeldungen beid er suche (habe indexedsearch und ch:is_template isntalliert):

    Warning: Missing argument 3 for makepointerselector_link() in /usr/home/XXX/typo3_src-4.0/typo3/sysext/indexed_search/pi/class.tx_indexedsearch.php on line 1832

    Warning: Cannot modify header information - headers already sent by (output started at /usr/home/XXX/typo3_src-4.0/typo3/sysext/indexed_search/pi/class.tx_indexedsearch.php:1832) in /usr/home/w3GRAUSTICH/typo3_src-4.0/typo3/sysext/cms/tslib/class.tslib_fe.php on line 2767
    büro für gestaltungmarkengestaltungmediengestaltungproduktgestaltung

    kann mir da jemand einen tip geben woran es liegen könnte?

    vielen dank, phlipmaster

  • iconomie iconomie
    R2-D2
    0 x
    107 Beiträge
    0 Hilfreiche Beiträge
    13. 12. 2016, 11:07

    Hallo phlipmaster!

    Besteht Dein IndexedSearch Problem noch?
    Ich hatte das gleiche Problem in Verbindung mit Typo3 4.0, indexed_search und ch:is_template.

    Die aktuelle IndexedSearch V 2.9.0 bringt eine eigene Templatemöglichkeit mit! Ich habe die Extension ch:is_template komplett deinstalliert und das Template im Verzeichnis der IndexedSearch angepasst.
    Nun funktioniert alles ohne diese Fehlermeldungen!

    bis später
    iconomie