Verzeichnisse werden regelmässig als schreibgeschützt deklariert

  • Marco74 Marco74
    R2-D2
    0 x
    88 Beiträge
    0 Hilfreiche Beiträge
    18. 04. 2006, 08:27

    Tag allerseits

    Seit ein paar Tagen habe ich immer wieder das Problem, dass ich im BE keine Bilder (thumbnails) mehr sehe und nichts mehr in den fileadmin hochladen kann. Wenn ich dann im Install-Tool unter Basic Configuration nachsehe, steht da, dass praktisch alle wichtigen Verzeichnisse nicht beschreibbar sind. Laut Provider ist aber alles ok mit den Schreibrechten. Nach einer gewissen Zeit, geht dann wieder alles normal.

    Hat jemand dieses Problem auch schon gehabt?

    Gruss Marco


  • 1
  • b.detert b.detert
    Jedi-Ritter
    0 x
    132 Beiträge
    0 Hilfreiche Beiträge
    18. 04. 2006, 09:26

    Hallo Marco74,

    guck mal nach ob im Install Tool unter "All Configuration" die FileCreationMask richtig gesetzt wurde.

  • Marco74 Marco74
    R2-D2
    0 x
    88 Beiträge
    0 Hilfreiche Beiträge
    18. 04. 2006, 09:40

    Hallo Björn

    Bei mir steht folgendes:
    [BE][fileCreateMask]= 0775

    Ich denke es muss irgendetwas heimtückischeres sein. Als ich den Post verfasst habe, ging nichts mehr in Typo3. Jetzt ist alles wieder ok, ohne dass ich irgendetwas gemacht hätte.

    Marco

  • Marco74 Marco74
    R2-D2
    0 x
    88 Beiträge
    0 Hilfreiche Beiträge
    18. 04. 2006, 13:50

    Es wird immer schlimmer.
    Jetzt komme ich gar nicht mehr ins BE.

    Es steht da:
    Parse error: parse error, expecting `'('' in d:\www\www656\typo3conf\temp_CACHED_ps5c93_ext_tables.php on line 1049

    Das löschen der beiden temp_CACHED-Files nützt auch nichts.

  • 1