open_base_dir und safe_mode Meldung bei server4you

  • stoun stoun
    Jedi-Ritter
    0 x
    149 Beiträge
    0 Hilfreiche Beiträge
    05. 04. 2006, 15:40

    Hallo Zusammen,

    ein Kunde von mir hat vServer bei server4you. Nach dem Installation zeigt Typo3-installtool 2 Warnungen

    Safe mode turned on safe_mode=off

    safe_mode_exec_dir=/srv/www/empty

    Alles funktioniert korrekt, aber es macht ihn verrückt und er macht verrückt mich :(

    Ich habe safe_mod in php.ini ausgeschaltet. Das wird auch korrekt in phpinfo() angezeigt.

    In Confixx httpd_spezial steht

    <directory srvwwwweb1="">
    Options +SymLinksIfOwnerMatch
    php_admin_value safe_mode off
    </directory>

    wie kann ich diese Meldungen aufräumen?

    Danke!


  • 1
  • stoun stoun
    Jedi-Ritter
    0 x
    149 Beiträge
    0 Hilfreiche Beiträge
    05. 04. 2006, 16:27

    Ich habe das Problem gelöst

    In Confixx httpd_spezial

    <Directory "/srv/www/web1/html">
    Options +SymLinksIfOwnerMatch
    php_admin_value safe_mode off
    php_admin_flag safe_mode off
    php_admin_value open_basedir none
    </Directory>

    und die Meldungen sind weg.

  • 1