4.0 rc1 Probleme [Gelöst]

  • steffenk steffenk
    Obi-Wan Kenobi
    0 x
    4666 Beiträge
    0 Hilfreiche Beiträge
    13. 03. 2006, 09:19

    Moin zusammen,

    ich habe folgende Probleme:
    Im Install-Tool nach Eingabe eines Passwortes kommt
    "No values were changed, so nothing is updated!"

    Im Extension-Manager werden keinerlei Extensions gefunden.

    Hat jemand ähnliches und schon gelöst ?


  • Engholm Engholm
    TYPO3-Anwärter
    0 x
    4 Beiträge
    0 Hilfreiche Beiträge
    10. 04. 2006, 08:47

    So mache ich es momentan ja auch. Die Extension-Liste lade ich mir auf meine lokale Testumgebung. Wenn irgendwas gefällt, dann hole ich es manuell von typo3.org

    Ich frage mich bloß, welche Speicheranforderungen die nächste Version mit sich bring.

  • Takka Takka
    T3PO
    0 x
    25 Beiträge
    0 Hilfreiche Beiträge
    14. 04. 2006, 12:32

    Hallo!

    Da ich grade vermutlich mit 'nem ähnlichen Problem kämpfe, meine (blöde?) Frage:
    Wie kann ich die Extension-Liste manuell auf eine lokale Testumgebung laden?

    Danke
    Flo

  • 0 x
    31 Beiträge
    0 Hilfreiche Beiträge
    18. 04. 2006, 10:48

    [quote="tandem"]
    Mit 32 MB tut er es nicht.
    Mit 35 MB geht´s.
    Mit PHP5

    [/quote]

    Was wichtig ist, wurde zuvor versucht die Extensionliste mit zu wenig Speicher zu aktulaisieren muß im Anschluß nach der Speichervergrößerung die "/typo3temp/extensions.xml.gz" gelöscht werden.

    Erst danach funktioniert das Update korrekt.

  • Focus3 Focus3
    Padawan
    0 x
    59 Beiträge
    0 Hilfreiche Beiträge
    21. 04. 2006, 21:16

    Guten Abend,
    gibt es denn jetzt schon eine definitive Aussage warum es zu Fehlern beim Upload kommt?

    ... ich habe bei mir memory_limit auch auf 32MB stehen und es klappt nicht. Bei Mittwald soll es sogar noch mit 30MB klappen. Vielleicht liegt es an etwas anderem? Hab schon vieles probiert, nur nichts will klappen - die manuelle Lösung ist nicht besonders befriedigend.

  • sissi sissi
    Jedi-Meister
    0 x
    255 Beiträge
    0 Hilfreiche Beiträge
    19. 05. 2006, 18:01

    hi

    bei mir geht au nix uploaden......

    dabei ist bei mir laut install tool allow_url_fopen auf on und curl enabled, das memory-limit steht auf OTHER: memory_limit : 40M

    und ansonsten ist alles so eingestellt wie es soll.....

    *nerv*

    grüsse
    sissi

  • sissi sissi
    Jedi-Meister
    0 x
    255 Beiträge
    0 Hilfreiche Beiträge
    19. 05. 2006, 18:10

    plus: wenn ich extensions manuell hochladen will geht bei großen extensions gar nix mehr......

  • jenny79 jenny79
    Jedi-Meister
    0 x
    276 Beiträge
    0 Hilfreiche Beiträge
    22. 05. 2006, 15:36

    Also ich habe einen Rootserver mit 1024 MB, und es klappt nicht.
    Oder muss ich das Limit in der PHP.ini Datei festlegen??
    Wenn ja welcher Eintrag in der PHP.ini ist es denn?
    Habe folgende Fehlermeldung wenn ich die extension.xml.gz lösche:
    Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 750 bytes) in /home/httpd/vhosts/ibiza-face.com/httpdocs/typo/typo3_src-4.0/typo3/mod/tools/em/class.em_index.php on line 1424

    Habe mal upload_max_filesize auf 64M und memory_limit auf 64M gesetzt, ohne veräderung!

    Wäre echt super wenn mir jemand helfen könnte

    Lg
    Jenny

  • Frescha Frescha
    Sternenflotten-Admiral
    0 x
    173 Beiträge
    0 Hilfreiche Beiträge
    22. 05. 2006, 19:41

    hast du daran gedacht den apache server neu zu straten?
    da war mal ein leichtsinnsfehler von mir

  • jenny79 jenny79
    Jedi-Meister
    0 x
    276 Beiträge
    0 Hilfreiche Beiträge
    23. 05. 2006, 09:40

    Nach dem Neustart des Servers läuft es jetzt wirklich!
    Es scheint echt nur daran zu liegen, (nur ist gut);)

    Lg

    Viele Grüße