Frage zu jm_gallery

  • Mitsch Mitsch
    T3PO
    0 x
    11 Beiträge
    0 Hilfreiche Beiträge
    12. 01. 2006, 21:33

    Hallo,

    Habe mir die Extension jm_gallery installiert und bin der Meinung genau nach der Anleitung vorgegangen zu sein :-).
    Naja..aber trotzdem funktioniert was nicht...

    Wenn ich nun die Fotogallery aufrufe erscheint mir nur eine leere Seite mt diesen beiden Angaben: ###CATEGORY_NAME### und ###CATEGORY_DESCRIPTION###.

    Habe wie in der Anleitung beschrieben die Seiten und Sysfolders angelegt und im plugin verlinkt.

    Falls jemand einen Tip hat??

    Danke,
    Michael


  • giesen giesen
    TYPO3-Anwärter
    0 x
    5 Beiträge
    0 Hilfreiche Beiträge
    08. 03. 2007, 00:40

    Ok, es gibt einen workaround:

    Ladet die Bilder via FTP in den existierenden Ordner.
    Bei mir war der Ordner bereits einem jm-Album zugeordnet.
    Nach dem Upload logge ich mich im Backend ein
    und öffne den Album-Datensatz in meinem Sys-Folder.

    Den Datensatz muss man jetzt einmal speichern,
    die Bilder werden neu eingelesen und alles ist prima.

    Gute Nacht,
    markus

  • MagusDigitalis MagusDigi...
    Padawan
    0 x
    35 Beiträge
    0 Hilfreiche Beiträge
    28. 03. 2007, 21:26

    Sagt mal, bin ich der einzige bei dem auf "VERSTECKT" gesetzte Alben und/oder Kategorien trotz dieser Einstellung in der öffentlichen Listenansicht erscheinen oder bin ich der einzige der's noch nicht gesehen hat wie/wo man das entsprechend einstellt?

    Zum Hintergrund:
    ich habe auf der Serverplatte Monatsverzeichnisse angelegt in die ich Tagesverzeichnisse speichere. Die Monate werden als Kategorien für die Tagesalben geführt - klappt bestens.
    Für die 12 Monate des laufenden Jahres habe ich also schon mal alle Kategorien und die dazu gehörigen Verzeichnisse angelegt und verlinkt, setzte die zukünftigen Kategorien beim anlegen aber auf "Versteckt" - was aber eben nicht so wirkt wie erwartet, die werden trotzdem gelistet.

    Ich hab mich nach einiger Forenrecherche auch mal gewagt in die Scripte selbst hineinzusehen, muss aber offen gestehen, das ich auch jetzt, bis auf ein paar Ahnungen, keine selbige habe bezüglich wo in den Scripten die SELECT-Query für die Listenansicht generiert wird und wo ich mein "AND hidden<>1" dranhängen kann damit die versteckten auch versteckt sind.

    Mach ich da einen Fehler oder IST das ein Fehler...oder gar ein Feature?
    ;)

    Genutzt werden jm_gallery 0.8.3 auf T3 4.05

  • Duval Duval
    TYPO3-Anwärter
    0 x
    6 Beiträge
    0 Hilfreiche Beiträge
    28. 03. 2008, 15:02

    [quote="kaktus"]
    Hallo,

    ich häng mich hier mal an mit folgender Frage:

    Ein Kunde möchte Bilder ähnlich wie bei Autoscout 24 darstellen. Also oben ein großes Bild und darunter als Thumbnail die weitere bilder zum Thema. Läßt sich dies mit jm_gallery realisieren? Quasi als Kombination von Single und Listansicht?

    Grüße, kaktus
    [/quote]

    ja