tt_news 2.4.0.4 - Nur Probleme [Gelöst]

  • Hefegang Hefegang
    Padawan
    0 x
    32 Beiträge
    0 Hilfreiche Beiträge
    29. 11. 2005, 15:41

    Moin :D

    Da die alte News Version mir nur den älstesten Monat
    anzeigte, habe ich auf die neuste tt_news Version
    upgedatet (2.22.4) und nun geht gar nix mehr.

    Habe nun die News-Kategorien neu angelegt und auch
    ein paar noch vorhandene News denen zugeordnet.

    Ich krieg aber nix angezeigt, weder Latest noch
    List noch Amenu.

    Hab auf der Startseite einen Inhaltspunkt mit LATEST
    mit dem Sysordner als Ausgangspunkt

    Dann habe ich eine Seite einzelnews
    und eine archiv mit AMENU und LIST//1

    Nix geht - im Template steht:

    1. plugin.tt_news {
    2. file.templateFile = media/scripts/news_template.tmpl
    3. wrap1 = <font color="#999999"> | </font>
    4. wrap2 = <font color="#004263"> | </font>
    5. color1 = #999999
    6. color2 = #004263
    7. PIDitemDisplay = 23
    8. }

    das in den constants

    und das

    1. plugin.tt_news {
    2. archiveTypoLink.parameter = 24
    3. limit = 5
    4. displayList {
    5. image.file.maxW = 100
    6. imageWrapIfAny (
    7. <table align="left" bgcolor="#AAAAAA" cellpadding="1" cellspacing="0" border="0">
    8. <tr><td>
    9. <table bgcolor="#EEEEEE" cellpadding="0" cellspacing="0" border="0">
    10. <tr><td> | </td></tr>
    11. </table>
    12. </td></tr>
    13. </table>
    14. )
    15. }
    16. displaySingle {
    17. image.file.maxW = 160
    18. imageWrapIfAny (
    19. <table align="left" bgcolor="#AAAAAA" cellpadding="1" cellspacing="0" border="0">
    20. <tr><td>
    21. <table bgcolor="#EEEEEE" cellpadding="0" cellspacing="0" border="0">
    22. <tr><td> | </td></tr>
    23. </table>
    24. </td></tr>
    25. </table>
    26. )
    27. image.wrap (
    28. | <br />
    29. <img src="clear.gif" width="1" height="3" alt="" />
    30. )
    31. caption_stdWrap.wrap (
    32. <div align="center">
    33. <font face="verdana" size="1">
    34. <i>|</i>
    35. </font>
    36. </div>
    37. <img src="clear.gif" width="1" height="5" alt="" /><br />
    38. )
    39. }
    40. }

    im Setup - kann mir wer helfen ?


  • 1
  • just2b just2b
    TYPO3-Yoda
    0 x
    18741 Beiträge
    2 Hilfreiche Beiträge
    01. 12. 2005, 19:49

    Manual lesen hilft vielleicht?
    Such mal im [url=http://typo3.org/documentation/document-library/tt_news/Users_manual/]Manual[/url] nach Include static extension templates

    lg georg

  • 1