Keine News in dieser Ansicht [Gelöst]

  • henrye3 henrye3
    Padawan
    0 x
    44 Beiträge
    0 Hilfreiche Beiträge
    14. 11. 2005, 10:46

    hallo, ich habe ein riesen problem mit den news...

    ich kann machen was ich will, die ausgabe (lisiting) sieht immer gleich aus:

    [HTML]Keine News in dieser Ansicht.[/HTML]

    ich habe es mit ca. 5 verschiedenen tt_news versionen versucht - keine change. langsam habe ich das gefühl es liegt am server der nicht so super ist...? kann das sein?

    bin echt am verzweifeln und hoffe jemand von euch kann mir da helfen... :o


  • 1
  • Fabian-K Fabian-K
    Jedi-Ratsmitglied
    0 x
    581 Beiträge
    0 Hilfreiche Beiträge
    16. 11. 2005, 07:48

    Heyho,
    vielleicht solltest du uns etwas mehr ueber dein TypoScript usw. verraten?

    Denn ich denke nicht dass es am Server liegt,
    denn wenn dein Server schuld waere, wuerde
    a.) dein Browser Fehlermeldungen anzeigen
    b.) die seite einfrierern
    oder
    c.) ganz sicher nicht "Keine News in dieser Ansicht." anzeigen, denn dein tt_news fragt ja nicht den Serverstatus oder aehnliches ab :)

    Also am besten sagst du uns,
    was genau du da zusamengebastelt hast :)

  • henrye3 henrye3
    Padawan
    0 x
    44 Beiträge
    0 Hilfreiche Beiträge
    16. 11. 2005, 15:49

    ich habs rausbekommen!

    mein doofer hoster hat auf dem server eine total veraltet mysql version laufen(3.22.32), die von den tt_news nicht unterstützt wird.
    werde mal mit dem depp reden...

    danke trotz dem!

  • 1