3.8 auf PHP 4.3.3 nicht lauffähig ?

  • Tebo Tebo
    Padawan
    0 x
    47 Beiträge
    0 Hilfreiche Beiträge
    16. 10. 2005, 17:48

    es kann ja sein, das ich etwas neben der Spur stehe, aber es gelingt mir nicht eine Installation auf einem Linuxserver Suse 9.0 zu erstellen,die auch lauffähig ist. Ich wollte nunmehr mal anstelle separate, mal auf eine einzige setzen und mehrere Domains drauf laufen lassen.
    Ist ja scheinbar so einfach... dem kann ich leider nicht zustimmen, mehr als ne Error 500 Seite ist nicht zu holen.

    Kann es sein das T 3.8 auf einer PHP Version 4.3.3 nicht läuft ?


  • 1
  • sirwylm sirwylm
    R2-D2
    0 x
    85 Beiträge
    0 Hilfreiche Beiträge
    16. 10. 2005, 17:56

    An welcher Stelle tritt denn der Fehler auf? Generell? Extension Manager?

  • Tebo Tebo
    Padawan
    0 x
    47 Beiträge
    0 Hilfreiche Beiträge
    16. 10. 2005, 20:25

    generell.

    Ich installiere die Src. in ein Verzeichnis und setze die Symlinks auf die Verzeichnisse. Anschliessend lade ich ein Paket z.B. Testsite in das public_html, entpacke dies und versuche die installation- dann erhalte ich den Fehler.
    Die Rechte setze ich vorher gemäss der Anleitungen, die man überall finden kann.

  • woida woida
    Flash Gordon
    0 x
    2356 Beiträge
    1 Hilfreiche Beiträge
    17. 10. 2005, 12:45

    An der PHP Version liegts sicher nicht. Schau mal, was dein Apache-Error-Log sagt.

  • 1